fedora-fr
MINUTES

#fedora-meeting-1: Fedora-fr

Meeting started by Renault at 18:32:29 UTC (full logs).

Meeting summary

  1. Association Borsalinux-fr (Renault, 18:33:00)
    1. ACTION: renault regarder rappel Galette pour cotisations (Renault, 18:34:31)

  2. Fedora-Fr.org (Renault, 18:36:45)
  3. Marketing (Renault, 18:37:51)
  4. Documentation (Renault, 18:39:17)
  5. Traduction (Renault, 18:40:40)
  6. Projet Fedora (Renault, 18:41:46)
    1. la Beta de F33 c'est demain (Renault, 18:42:01)

  7. Discussions Libres (Renault, 18:43:28)


Meeting ended at 18:45:41 UTC (full logs).

Action items

  1. renault regarder rappel Galette pour cotisations


People present (lines said)

  1. Renault (39)
  2. Nicosss (15)
  3. zodbot (11)
  4. eseyman (5)


Generated by MeetBot 0.1.4.