fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:40 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:44)
  2. Action items from last meeting (dustymabe, 16:35:49)
    1. jlebon filed https://github.com/coreos/fedora-coreos-tracker/issues/623 (jlebon, 16:36:22)

  3. Need dnsmasq for podman to create CNI networks (dustymabe, 16:37:50)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/519 (dustymabe, 16:37:55)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/186 (cyberpear, 16:54:45)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/186 (cyberpear, 16:54:45)
    4. AGREED: We'll try to get the podman team to break the hard requirement of podman on podman plugins and continue the discussion upstream about potentially revisiting CNI plugin design. (dustymabe, 17:04:24)

  4. tracker: Fedora 33 rebase work (dustymabe, 17:04:58)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/609 (dustymabe, 17:05:03)
    2. https://gitlab.freedesktop.org/NetworkManager/NetworkManager/-/issues/539 (dustymabe, 17:08:53)

  5. open floor (dustymabe, 17:11:15)
    1. the stable stream release 32.20200907.3.0 went out this morning with recent kernel fixes (dustymabe, 17:12:26)


Meeting ended at 17:31:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (91)
  2. jlebon (32)
  3. bgilbert (31)
  4. cyberpear (20)
  5. zodbot (17)
  6. lucab (11)
  7. walters (8)
  8. nasirhm (6)
  9. skunkerk (2)
  10. darkmuggle (1)
  11. lorbus (1)


Generated by MeetBot 0.1.4.