fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:39 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:39)
  2. Schedule (geppetto, 16:05:56)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/67VIQXGSCZ76DLTYPKTFSOUVRHSHKJGU/ (geppetto, 16:05:59)
    2. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/67VIQXGSCZ76DLTYPKTFSOUVRHSHKJGU/ (geppetto, 16:08:02)

  3. #pr-814 Add SELinux Independent Policy Guidelines. (geppetto, 16:08:14)
    1. https://pagure.io/packaging-committee/pull-request/814 (geppetto, 16:08:14)
    2. https://pagure.io/packaging-committee/pull-request/814#request_diff I guess (tibbs, 16:13:11)
    3. ACTION: mhroncok to speak to authors again, having a working example might help a lot. (geppetto, 16:34:35)

  4. #1007 Golang pkg review exception to update a lot of packages (geppetto, 16:34:56)
    1. https://pagure.io/packaging-committee/issue/1007 (geppetto, 16:34:56)
    2. ACTION: Golang pkg review exception to update a lot of packages (+1:6, 0:0, -1:0) (geppetto, 16:40:19)

  5. Open Floor (geppetto, 16:41:22)


Meeting ended at 16:45:43 UTC (full logs).

Action items

  1. mhroncok to speak to authors again, having a working example might help a lot.
  2. Golang pkg review exception to update a lot of packages (+1:6, 0:0, -1:0)


Action items, by person

  1. mhroncok
    1. mhroncok to speak to authors again, having a working example might help a lot.


People present (lines said)

  1. geppetto (49)
  2. zodbot (15)
  3. mhroncok (14)
  4. King_InuYasha (11)
  5. tibbs (7)
  6. carlwgeorge (2)
  7. decathorpe (1)


Generated by MeetBot 0.1.4.