fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by dustymabe at 15:58:21 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 15:58:26)
  2. Action items from last meeting (dustymabe, 16:01:59)
    1. ACTION: King_InuYasha to engage mhayden to see if the cloud base images might be a good candidate for Image Builder (dustymabe, 16:05:21)

  3. publish a cloud image for GCP (dustymabe, 16:07:47)
    1. https://pagure.io/cloud-sig/issue/310 (dustymabe, 16:07:51)
    2. The engineer from google has posted up a proposed kickstart for creating and image for GCP (dustymabe, 16:08:18)

  4. regular releases: uploading to clouds (dustymabe, 16:15:12)
    1. https://pagure.io/cloud-sig/issue/301 (dustymabe, 16:15:16)
    2. POC for listening to fedora-messaging for doing cloud image uploads: https://github.com/michaelgugino/fed-image-watcher (dustymabe, 16:17:21)
    3. https://github.com/SUSE-Enceladus/mash (King_InuYasha, 16:29:02)
    4. ACTION: King_InuYasha and michaelgugino to work together to see if mash is a viable avenue for uploading disk images to the clouds (dustymabe, 16:35:20)

  5. open floor (dustymabe, 16:36:01)
    1. https://github.com/jamescassell/fedora-kickstarts/commits/cloud-cleanup (cyberpear, 16:41:07)


Meeting ended at 16:44:22 UTC (full logs).

Action items

  1. King_InuYasha to engage mhayden to see if the cloud base images might be a good candidate for Image Builder
  2. King_InuYasha and michaelgugino to work together to see if mash is a viable avenue for uploading disk images to the clouds


Action items, by person

  1. King_InuYasha
    1. King_InuYasha to engage mhayden to see if the cloud base images might be a good candidate for Image Builder
    2. King_InuYasha and michaelgugino to work together to see if mash is a viable avenue for uploading disk images to the clouds
  2. michaelgugino
    1. King_InuYasha and michaelgugino to work together to see if mash is a viable avenue for uploading disk images to the clouds


People present (lines said)

  1. dustymabe (57)
  2. King_InuYasha (23)
  3. michaelgugino (19)
  4. zodbot (13)
  5. jdoss (7)
  6. cyberpear (7)


Generated by MeetBot 0.1.4.