fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by dustymabe at 15:59:06 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 15:59:29)
  2. Action items from last meeting (dustymabe, 16:05:40)
  3. open floor (dustymabe, 16:06:49)
  4. Cloud images should support UEFI (dustymabe, 16:10:18)
    1. https://pagure.io/cloud-sig/issue/309 (dustymabe, 16:10:22)
    2. https://osinside.github.io/kiwi/ (King_InuYasha, 16:17:13)
    3. ACTION: King_InuYasha to engage mhayden to see if the cloud base images might be a good candidate for Image Builder (dustymabe, 16:20:36)

  5. open floor 2 (dustymabe, 16:22:36)


Meeting ended at 16:34:03 UTC (full logs).

Action items

  1. King_InuYasha to engage mhayden to see if the cloud base images might be a good candidate for Image Builder


Action items, by person

  1. King_InuYasha
    1. King_InuYasha to engage mhayden to see if the cloud base images might be a good candidate for Image Builder


People present (lines said)

  1. dustymabe (43)
  2. King_InuYasha (41)
  3. zodbot (9)
  4. michaelgugino (4)


Generated by MeetBot 0.1.4.