fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:29:09 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:29:12)
  2. Action items from last meeting (dustymabe, 16:32:42)
    1. bgilbert enabled LogBot (bgilbert, 16:33:06)
    2. jdoss and dustymabe were able to pin podman to 1.9.3 in testing-devel stream. the next stream will contain podman 2.x and we can gather feedback on the update from users there. (dustymabe, 16:33:42)

  3. Discussion: OKD release schedule and blocking FCOS releases on OKD e2e tests (dustymabe, 16:37:14)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/562 (dustymabe, 16:37:21)
    2. OKD will release roughly bi-weekly, alternating with the FCOS releases (lorbus, 16:38:45)
    3. AGREED: The group agrees it would be a good idea to trigger OKD tests on new builds of FCOS so we can get feedback about breakage sooner than later. It's possible the breakage is a regression in the base OS OR a desired change that OKD needs to adapt for. Either way running tests will help both FCOS and OKD. (dustymabe, 16:56:06)

  4. Change deadline for FCOS releases (dustymabe, 16:59:54)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/571 (dustymabe, 17:00:03)
    2. AGREED: In order to get a little more clarity and reliability for our releases we'd like to implement a guideline that if changes don't land by the previous Friday of a scheduled release then we won't hold the release for that change. This gives the release wrangler some clear guidelines about when it's safe to proceed with running the release. (dustymabe, 17:09:38)
    3. ACTION: bgilbert to update the ticket (bgilbert, 17:10:18)

  5. forwarding NIC renaming udev rules from the initramfs (dustymabe, 17:12:20)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/553 (dustymabe, 17:12:26)
    2. AGREED: We haven't seen a lot of users needing this functionality just yet so we'd prefer to wait to add that functionality. What we have for propagating networking karg information a bit hacky, but is required for now in order to not require every user who needs static networking to specify networking information twice. We'd prefer to not further the behavior for now. (dustymabe, 17:25:22)

  6. open floor (dustymabe, 17:26:30)
    1. if you want to see OKD running on FCOS (and a general overview of FCOS) check out the presentation we did yesterday: https://www.youtube.com/watch?v=ErF_0xQmxrU (dustymabe, 17:28:13)
    2. https://github.com/coreos/coreos-installer/releases/tag/v0.3.0 (bgilbert, 17:29:00)


Meeting ended at 17:31:40 UTC (full logs).

Action items

  1. bgilbert to update the ticket


Action items, by person

  1. bgilbert
    1. bgilbert to update the ticket


People present (lines said)

  1. dustymabe (96)
  2. bgilbert (37)
  3. lorbus (35)
  4. zodbot (22)
  5. jlebon (18)
  6. lucab (10)
  7. cverna (6)
  8. cyberpear (6)
  9. slowrie (6)
  10. jdoss (3)
  11. miabbott (2)
  12. siddharthvipul (1)


Generated by MeetBot 0.1.4.