fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by bgilbert at 16:31:37 UTC (full logs).

Meeting summary

  1. roll call (bgilbert, 16:31:44)
  2. Action items from last meeting (dustymabe, 16:35:03)
    1. https://github.com/rpm-software-management/rpm/issues/1273 (jlebon, 16:36:14)
    2. upstream RFE for RPM supporting runtime LUA scriptlets https://github.com/rpm-software-management/rpm/issues/1273 (dustymabe, 16:36:43)

  3. network interface name differs between Fedora CoreOS and RedHat CoreOS (dustymabe, 16:37:25)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/484 (dustymabe, 16:37:31)
    2. AGREED: the tentative schedule is to release a barrier stable release next week to convert existing systems to using net.ifnames=0 via karg and then in the following stable release (july 14) deliver the change that will cause NIC naming to get corrected to the desired behavior (dustymabe, 17:05:35)

  4. Release notes (dustymabe, 17:06:20)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/194 (dustymabe, 17:06:27)

  5. open floor (dustymabe, 17:30:13)
    1. https://github.com/coreos/ssh-key-dir/issues/10 (bgilbert, 17:32:34)


Meeting ended at 17:36:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (112)
  2. lucab (41)
  3. bgilbert (35)
  4. jlebon (34)
  5. zodbot (20)
  6. cyberpear (14)
  7. lorbus (3)
  8. davdunc (2)
  9. darkmuggle (1)
  10. Guest24063 (1)
  11. jdoss (1)
  12. cverna (1)
  13. skunkerk (1)


Generated by MeetBot 0.1.4.