fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by dustymabe at 15:59:53 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:00:05)
  2. Action items from last meeting (dustymabe, 16:04:43)
    1. dustymabe created the tickets for releasing cloud images periodically (dustymabe, 16:05:37)

  3. releasing cloud images periodically (dustymabe, 16:06:20)
    1. dustymabe created tickets #301 #302 and #303 for creating cloud images periodicially (dustymabe, 16:07:12)
    2. 301: regular releases: uploading to clouds (dustymabe, 16:07:31)
    3. https://pagure.io/cloud-sig/issue/301 (dustymabe, 16:07:39)
    4. 302: regular releases: running tests locally and on clouds (dustymabe, 16:08:00)
    5. https://pagure.io/cloud-sig/issue/302 (dustymabe, 16:08:10)
    6. 303: regular releases: promoting release candidates (dustymabe, 16:08:34)
    7. https://pagure.io/cloud-sig/issue/303 (dustymabe, 16:08:42)
    8. ACTION: dustymabe to work with michaelgugino to get a better definition for the work in 301 and perform knowledge sharing (dustymabe, 16:14:33)

  4. open floor (dustymabe, 16:17:35)


Meeting ended at 16:27:45 UTC (full logs).

Action items

  1. dustymabe to work with michaelgugino to get a better definition for the work in 301 and perform knowledge sharing


Action items, by person

  1. dustymabe
    1. dustymabe to work with michaelgugino to get a better definition for the work in 301 and perform knowledge sharing
  2. michaelgugino
    1. dustymabe to work with michaelgugino to get a better definition for the work in 301 and perform knowledge sharing


People present (lines said)

  1. dustymabe (58)
  2. zodbot (9)
  3. jdoss (8)
  4. clcollins (5)
  5. michaelgugino (5)
  6. mboddu (4)
  7. misc (3)
  8. nirik (1)


Generated by MeetBot 0.1.4.