fpc
LOGS
16:01:07 <geppetto> #startmeeting fpc
16:01:07 <zodbot> Meeting started Thu Apr 30 16:01:07 2020 UTC.
16:01:07 <zodbot> This meeting is logged and archived in a public location.
16:01:07 <zodbot> The chair is geppetto. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:07 <zodbot> The meeting name has been set to 'fpc'
16:01:07 <geppetto> #meetingname fpc
16:01:07 <zodbot> The meeting name has been set to 'fpc'
16:01:07 <geppetto> #topic Roll Call
16:01:29 <tibbs> Hey.
16:01:44 <geppetto> Hey
16:01:51 <geppetto> #chair tibbs
16:01:51 <zodbot> Current chairs: geppetto tibbs
16:03:28 <decathorpe> hello guys
16:03:33 <geppetto> #chair decathorpe
16:03:33 <zodbot> Current chairs: decathorpe geppetto tibbs
16:05:00 <tibbs> I hope everyone is doing well.
16:05:15 <geppetto> about as good as can be expected
16:05:46 <decathorpe> yeah, same
16:06:12 <tibbs> My employer still hasn't said anything about whether we have to return to work tomorrow.
16:06:41 <geppetto> interesting
16:06:41 <pingou> handy
16:07:57 <tibbs> No idea at all what we're supposed to do.  The shelter in place order expires and the state is supposed to partially reopen.  But classes are still cancelled.  They'll probably send out a message at 4AM that they expect everyone to read.
16:08:16 <geppetto> bonus
16:08:20 <decathorpe> that sounds familiar :D
16:09:48 <geppetto> #topic Open Floor
16:10:18 <geppetto> Ok, I guess the main thing to talk about is https://pagure.io/packaging-committee/issue/977
16:10:44 <decathorpe> have we decided on a process for finding new members? should be piggy-back on the f32 elections?
16:11:27 <geppetto> The way we've always done it is to post to fedora-devel and then vote on responses after a couple of weeks
16:12:02 <decathorpe> ah, yeah I seem to remember ... I've only gone through the process once, and only from the outside :)
16:13:19 <geppetto> yeh, I'm fine with doing something else though
16:14:31 <decathorpe> it's fine
16:14:33 <tibbs> Anything that gets us back to productivity is fine with me.  Not that the lack of productivity isn't at least partially my fault.
16:14:54 <geppetto> I think it's fine recently … so don't worry about it
16:15:26 <geppetto> Anybody else want to volunteer to send out the message and compile votes etc?
16:15:37 <geppetto> If not I can hopefully do it next week.
16:15:41 <tibbs> I can't right now.
16:16:42 <decathorpe> I can do it
16:16:46 * geppetto nods
16:16:52 <geppetto> Ok, I'll put it on my TODO list
16:17:07 <geppetto> #action geppetto will send out email for new members
16:17:17 <geppetto> #endmeeting