fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:07 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:07)
  2. Open Floor (geppetto, 16:09:48)
    1. ACTION: geppetto will send out email for new members (geppetto, 16:17:07)


Meeting ended at 16:17:17 UTC (full logs).

Action items

  1. geppetto will send out email for new members


Action items, by person

  1. geppetto
    1. geppetto will send out email for new members


People present (lines said)

  1. geppetto (20)
  2. zodbot (8)
  3. decathorpe (7)
  4. tibbs (6)
  5. pingou (1)


Generated by MeetBot 0.1.4.