fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by bgilbert at 16:30:39 UTC (full logs).

Meeting summary

  1. roll call (bgilbert, 16:30:42)
  2. Action items from last meeting (jlebon, 16:35:02)
  3. installer rework: osmet, improved interactive experience (jlebon, 16:40:00)
  4. next stream updates/status and 'next' steps (jlebon, 16:53:17)
  5. summary of audit upstream discussion (jlebon, 17:06:11)
    1. https://github.com/coreos/fedora-coreos-config/pull/348 (dustymabe, 17:26:24)
    2. AGREED: we work with upstream to remove initscripts and to support complex configuration split, we don't block on complex configuration split. TBD is if we will not wait on the initscripts removal and forcibly remove it ourselves. (dustymabe, 17:38:46)

  6. open floor (jlebon, 17:39:22)


Meeting ended at 17:48:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (82)
  2. jlebon (74)
  3. cyberpear (47)
  4. bgilbert (30)
  5. lucab[m] (22)
  6. zodbot (22)
  7. slowrie (7)
  8. darkmuggle (3)
  9. miabbott (2)
  10. skunkerk (1)
  11. walters (1)
  12. lucab (0)


Generated by MeetBot 0.1.4.