f32-final-go_no_go-meeting
MINUTES

#fedora-meeting-1: F32 Final Go/No-Go meeting

Meeting started by bcotton at 16:59:56 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 17:02:04)
  2. Purpose of this meeting (bcotton, 17:04:48)
    1. Purpose of this meeting is to check whether or not F32 Final is ready for shipment, according to the release criteria. (bcotton, 17:04:49)
    2. This is determined in a few ways: (bcotton, 17:04:51)
    3. 1. No remaining blocker bugs (bcotton, 17:04:54)
    4. 2. Release candidate compose is available (bcotton, 17:04:56)
    5. 3. Test matrices for Final are fully completed (bcotton, 17:04:57)

  3. Current status - blockers (bcotton, 17:05:25)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/32/final/buglist (bcotton, 17:05:27)
    2. 0 Accepted Blockers (bcotton, 17:05:41)
    3. 2 Proposed Blockers (bcotton, 17:05:50)

  4. (1824418) Rescue Mode doesn't recognize LVM -Partitions (bcotton, 17:06:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1824418 (bcotton, 17:06:06)
    2. Proposed Blocker, anaconda, NEW (bcotton, 17:06:07)
    3. we are still testing and will come back to this one (bcotton, 17:10:10)

  5. (1824216) final f32-backgrounds version isn't in stable repo (bcotton, 17:10:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1824216 (bcotton, 17:10:26)
    2. Proposed Blocker, f32-backgrounds, MODIFIED (bcotton, 17:10:28)
    3. AGREED: 1824216 - AcceptedBlocker (Final) - per Final criterion "The proposed final Fedora artwork must be included and used as the background on release-blocking desktops." (bcotton, 17:17:41)
    4. ACTION: bcotton to propose edits to the late blocker exception to make waiver status more clear (bcotton, 17:25:36)

  6. (1824418) Rescue Mode doesn't recognize LVM -Partitions (bcotton, 17:28:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1824418 (bcotton, 17:28:10)
    2. Proposed Blocker, anaconda, NEW (bcotton, 17:28:11)
    3. https://fedoraproject.org/wiki/Fedora_32_Beta_Release_Criteria#Rescue_mode (adamw, 17:30:30)
    4. https://paste.centos.org/view/raw/a18337f0 is the log from my success case (adamw, 17:50:39)

  7. Current status - RC (bcotton, 17:52:55)
    1. RC 1.3 is the current release candidate (bcotton, 17:53:15)
    2. A couple of labs, some armhfp stuff and ppc64le silverblue is missing (bcotton, 17:55:51)
    3. Comp Neuro Lab is in the RC (bcotton, 17:56:00)
    4. https://pagure.io/releng/failed-composes/issue/1300 (bcotton, 17:56:13)
    5. IoT is still not in the main compose (bcotton, 17:57:42)

  8. Current status - test matricies (bcotton, 17:59:28)
    1. https://fedoraproject.org/wiki/Category:Fedora_32_Test_Results (bcotton, 17:59:30)
    2. https://fedoraproject.org/wiki/Test_Results:Fedora_32_RC_1.3_Summary (bcotton, 18:00:24)
    3. "Coverage looks pretty great" - adamw (bcotton, 18:03:17)

  9. Recess until 1830 UTC (bcotton, 18:07:13)
    1. We are in recess until 1830 UTC to allow for further debugging of the rescue bug (bcotton, 18:07:36)

  10. (1824418) Rescue Mode doesn't recognize LVM -Partitions (bcotton, 18:30:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1824418 (bcotton, 18:30:09)
    2. Proposed Blocker, anaconda, NEW (bcotton, 18:30:11)
    3. https://fedoraproject.org/wiki/Fedora_32_Final_Release_Criteria#Disk_layouts (kparal, 18:32:18)
    4. AGREED: 1824418 - AcceptedBlocker (Final) - This violates both the custom partitioning and rescue mode criteria (bcotton, 18:36:57)

  11. Go/No-Go decision (bcotton, 18:44:08)
    1. FESCo is no-go (bcotton, 18:44:28)
    2. releng is no-go (bcotton, 18:44:43)
    3. QA is no-go (bcotton, 18:44:51)
    4. AGREED: Fedora 32 Final is NO-GO (bcotton, 18:45:08)
    5. The next F32 Final Go/No-Go meeting will be Thursday, 2020-04-23 at 1700 UTC (bcotton, 18:45:10)
    6. ACTION: bcotton to announce decision (bcotton, 18:45:19)

  12. Open floor (bcotton, 18:45:28)


Meeting ended at 18:48:50 UTC (full logs).

Action items

  1. bcotton to propose edits to the late blocker exception to make waiver status more clear
  2. bcotton to announce decision


Action items, by person

  1. bcotton
    1. bcotton to propose edits to the late blocker exception to make waiver status more clear
    2. bcotton to announce decision


People present (lines said)

  1. adamw (125)
  2. bcotton (124)
  3. kparal (66)
  4. sgallagh (54)
  5. nirik (44)
  6. lruzicka (43)
  7. mboddu (31)
  8. frantisekz_ (24)
  9. zodbot (19)
  10. mhroncok (17)
  11. jlanda (5)
  12. pbokoc (3)
  13. pwhalen (2)
  14. nils (1)


Generated by MeetBot 0.1.4.