fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:32:00 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:32:07)
  2. Action items from last meeting (dustymabe, 16:36:50)
  3. audit messages are flooding the console (dustymabe, 16:38:49)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/220 (dustymabe, 16:38:57)
    2. AGREED: We have some outstanding issues that we'd like to try to push in audit upstream before we include that package in FCOS. For now we will quiet the kernel log level printed to the console of the machine and continue to push upstream for changes to make things more ideal (dustymabe, 17:01:58)
    3. ACTION: dustymabe to open an 'include audit' ticket to discuss things we want to fix and links to tracker issues (dustymabe, 17:05:33)

  4. next stream (dustymabe, 17:08:28)
  5. automated ostree imports into Fedora (dustymabe, 17:21:40)
  6. open floor (dustymabe, 17:24:44)


Meeting ended at 17:30:27 UTC (full logs).

Action items

  1. dustymabe to open an 'include audit' ticket to discuss things we want to fix and links to tracker issues


Action items, by person

  1. dustymabe
    1. dustymabe to open an 'include audit' ticket to discuss things we want to fix and links to tracker issues


People present (lines said)

  1. dustymabe (87)
  2. jlebon (36)
  3. kaeso[m] (19)
  4. zodbot (14)
  5. miabbott (8)
  6. slowrie (5)
  7. bgilbert (2)
  8. mnguyen_ (2)
  9. walters (2)
  10. jdoss (1)
  11. skunkerk (1)


Generated by MeetBot 0.1.4.