fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:29:12 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:29:18)
  2. Action items from last meeting (dustymabe, 16:33:43)
    1. ACTION: dustymabe to work with x3mboy on FCOS infographic (dustymabe, 16:34:07)
    2. dustymabe added discussion/use case notes to the wireguard tools ticket: https://github.com/coreos/fedora-coreos-tracker/issues/362#issuecomment-585334830 (dustymabe, 16:35:15)

  3. Publish the initrd and rootfs images separately for PXE booting (dustymabe, 16:37:15)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/390 (dustymabe, 16:37:28)

  4. F32 rebase tracker for changes discussion (dustymabe, 16:52:40)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/372 (dustymabe, 16:52:45)
    2. https://fedoraproject.org/wiki/Releases/32/ChangeSet (dustymabe, 16:54:08)

  5. open floor (dustymabe, 17:09:41)
    1. we are really close to having automatic ostree commit import working (dustymabe, 17:10:03)


Meeting ended at 17:16:53 UTC (full logs).

Action items

  1. dustymabe to work with x3mboy on FCOS infographic


Action items, by person

  1. dustymabe
    1. dustymabe to work with x3mboy on FCOS infographic


People present (lines said)

  1. dustymabe (76)
  2. jlebon (20)
  3. cyberpear (15)
  4. zodbot (11)
  5. walters (9)
  6. ksinny (5)


Generated by MeetBot 0.1.4.