fesco
MINUTES

#fedora-meeting-1: FESCO (2020-02-17)

Meeting started by dcantrell at 15:00:16 UTC (full logs).

Meeting summary

  1. init process (dcantrell, 15:00:16)
  2. #2333 mingw CVEs aren't getting fixed (dcantrell, 15:04:06)
  3. #2333 mingw CVEs aren't getting fixed (dcantrell, 15:09:39)
    1. AGREED: APPROVED (+6, 0, -0) (dcantrell, 15:22:52)

  4. #2339 Proposal to change ARM Release Blocking Criteria - Drop XFCE (32bit), Add Workstation(64bit) - https://fedoraproject.org/wiki/\ (dcantrell, 15:23:05)
  5. #2339 Proposal to change ARM Release Blocking Criteria - Drop XFCE (32bit), Add Workstation(64bit) - https://fedoraproject.org/wiki/Changes/ARM_Release_Criteria_Changes (dcantrell, 15:23:34)
    1. AGREED: APPROVED (+7, 0, -0) (dcantrell, 15:35:33)

  6. Next week's chair (dcantrell, 15:35:52)
    1. ACTION: contyk will chair next meeting (dcantrell, 15:37:41)

  7. Open Floor (dcantrell, 15:38:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1801882 (bookwar, 15:47:40)


Meeting ended at 15:55:01 UTC (full logs).

Action items

  1. contyk will chair next meeting


Action items, by person

  1. contyk
    1. contyk will chair next meeting


People present (lines said)

  1. dcantrell (105)
  2. zbyszek (25)
  3. nirik (20)
  4. zodbot (19)
  5. bookwar (14)
  6. contyk (13)
  7. decathorpe (10)
  8. pbrobinson (7)
  9. pwhalen (5)
  10. bcotton (5)
  11. cipherboy (4)
  12. ignatenkobrain (3)
  13. kalev (1)
  14. dcantrel (0)
  15. mhroncok (0)
  16. sgallagh (0)


Generated by MeetBot 0.1.4.