fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:29:29 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:29:35)
  2. Action items from last meeting (dustymabe, 16:34:46)
    1. ACTION: dustymabe to work with x3mboy on FCOS infographic (dustymabe, 16:35:25)
    2. dustymabe created #372 to discuss the f32 rebase and major changes we'd like to make (dustymabe, 16:35:59)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/372 (dustymabe, 16:36:04)
    4. dustymaber opened a releng ticket to try to start a discussion about making rust packaging experience better: https://pagure.io/releng/issue/9229 (dustymabe, 16:36:40)
    5. https://pagure.io/releng/issue/9229 (dustymabe, 16:36:45)
    6. support for cgroupsv2 was added to containerd. the basics were added to moby-engine recently. but there's still a bunch of things left to implement (jlebon, 16:37:18)
    7. https://pagure.io/koji/issue/1998 (ignatenkobrain, 16:38:41)
    8. https://github.com/coreos/fedora-coreos-tracker/issues/371 (cyberpear, 16:40:12)
    9. mnguyen_ emailed moby-engine maintainer for an update, but no response yet (dustymabe, 16:40:57)
    10. cyberpear opened a ticket to discuss including fcct in the initramfs #371 (dustymabe, 16:41:22)
    11. https://github.com/coreos/fedora-coreos-tracker/issues/371 (dustymabe, 16:41:29)

  3. F32: should we switch to cgroups v2 (dustymabe, 16:42:28)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/373 (dustymabe, 16:42:33)
    2. AGREED: while the container ecosystem is maturing, both moby (docker) and kubernetes aren't yet to a place where we're comfortable moving to cgroups v2 by default for F32 based FCOS, we'll consider again at a later time (dustymabe, 16:57:56)

  4. Include wireguard-tools package in FCOS (dustymabe, 16:58:25)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/362 (dustymabe, 16:58:32)
    2. ACTION: dusty to add agreed upon proposal to the ticket and also some points from the discussion about use cases and what we prefer as the "happy path" vs what we don't encourage users to do (dustymabe, 17:38:40)

  5. open floor (dustymabe, 17:38:55)
    1. we have a new testing and stable release that are rolling out now over the next few days, please let us know if you hit any issues (dustymabe, 17:39:22)


Meeting ended at 17:40:27 UTC (full logs).

Action items

  1. dustymabe to work with x3mboy on FCOS infographic
  2. dusty to add agreed upon proposal to the ticket and also some points from the discussion about use cases and what we prefer as the "happy path" vs what we don't encourage users to do


Action items, by person

  1. dustymabe
    1. dustymabe to work with x3mboy on FCOS infographic


People present (lines said)

  1. dustymabe (113)
  2. kaeso[m] (23)
  3. jlebon (23)
  4. jdoss (15)
  5. zodbot (15)
  6. cyberpear (4)
  7. lorbus (4)
  8. ignatenkobrain (2)
  9. miabbott (2)
  10. mnguyen_ (1)


Generated by MeetBot 0.1.4.