fesco
MINUTES

#fedora-meeting-1: FESCo (2020-02-03)

Meeting started by decathorpe at 15:06:32 UTC (full logs).

Meeting summary

  1. Init Process (sgallagh, 15:07:23)
  2. #2320 F32 System-Wide Change: Enable EarlyOOM (decathorpe, 15:09:19)
    1. FESCo acknowledges the Workstation WG's decision and does not want to overrule (decathorpe, 15:13:33)

  3. #2323 F32 System-Wide Change: Reduce installation media size by improving the compression ratio of SquashFS filesystem (decathorpe, 15:13:54)
    1. AGREED: REJECTED (+0, 1, -5) proposal in its current form (sgallagh, 15:37:29)

  4. Next Week's Chair (decathorpe, 15:46:46)
    1. ACTION: sgallagh will chair next week's meeting (decathorpe, 15:47:40)

  5. Open Floor (decathorpe, 15:47:52)


Meeting ended at 15:50:33 UTC (full logs).

Action items

  1. sgallagh will chair next week's meeting


Action items, by person

  1. sgallagh
    1. sgallagh will chair next week's meeting


People present (lines said)

  1. sgallagh (51)
  2. decathorpe (51)
  3. dcantrell (30)
  4. nirik (23)
  5. zbyszek (23)
  6. cmurf (21)
  7. zodbot (16)
  8. mhroncok (11)
  9. ignatenkobrain (0)
  10. dcantrel (0)
  11. bookwar (0)
  12. contyk (0)


Generated by MeetBot 0.1.4.