fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:27 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:33)
  2. Action items from last meeting (dustymabe, 16:34:54)
  3. behavior if no Ignition is provided (dustymabe, 16:37:31)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/279 (dustymabe, 16:37:36)
    2. ACTION: jlebon to open an RFE for ignition to make logic for #279 easier (dustymabe, 16:59:55)

  4. OKD community asking for azure images (dustymabe, 17:02:48)
    1. https://github.com/openshift/community/projects/1#card-30394302 (dustymabe, 17:03:00)
    2. https://github.com/coreos/fedora-coreos-pipeline/pull/175 (dustymabe, 17:04:00)
    3. The release that we're doing today should have azure images in it that people can try to upload and use (dustymabe, 17:04:37)
    4. ACTION: miabbott to help us get the azure image upload/boot tested (dustymabe, 17:07:16)

  5. open floor (dustymabe, 17:07:24)
    1. the last update caused issues if you started from a moderately old FCOS. See https://github.com/coreos/fedora-coreos-tracker/issues/322 (dustymabe, 17:08:40)
    2. ACTION: lucab to send upgrade email with manual recovery steps (kaeso[m], 17:14:29)


Meeting ended at 17:19:40 UTC (full logs).

Action items

  1. jlebon to open an RFE for ignition to make logic for #279 easier
  2. miabbott to help us get the azure image upload/boot tested
  3. lucab to send upgrade email with manual recovery steps


Action items, by person

  1. jlebon
    1. jlebon to open an RFE for ignition to make logic for #279 easier
  2. miabbott
    1. miabbott to help us get the azure image upload/boot tested


People present (lines said)

  1. dustymabe (41)
  2. ajeddeloh (28)
  3. jlebon (23)
  4. kaeso[m] (14)
  5. zodbot (14)
  6. miabbott (3)
  7. ksinny (2)
  8. mnguyen_ (1)


Generated by MeetBot 0.1.4.