fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by kaeso[m] at 16:30:54 UTC (full logs).

Meeting summary

  1. roll call (kaeso[m], 16:31:14)
  2. F31 rebase on the testing stream (kaeso[m], 16:38:40)
    1. https://github.com/coreos/fedora-coreos-streams/issues/29 (kaeso[m], 16:39:51)

  3. next iteration on coreos-installer (kaeso[m], 16:47:17)
    1. https://github.com/coreos/coreos-installer (kaeso[m], 16:50:26)
    2. https://quay.io/repository/coreos/coreos-installer?tab=tags (kaeso[m], 16:55:38)

  4. open floor (kaeso[m], 17:01:13)
    1. opened an infra ticket to discuss signing GitHub project release artifacts: https://pagure.io/releng/issue/9057 (dustymabe, 17:03:25)
    2. https://github.com/coreos/ignition/blob/v2.0.1/build_releases#L36-L50 (dustymabe, 17:11:07)
    3. ACTION: ajeddeloh to create an ignition-validate container (ajeddeloh, 17:20:06)
    4. ACTION: ajeddeloh to create an ignition-validate container (kaeso[m], 17:21:14)


Meeting ended at 17:26:09 UTC (full logs).

Action items

  1. ajeddeloh to create an ignition-validate container
  2. ajeddeloh to create an ignition-validate container


Action items, by person

  1. ajeddeloh
    1. ajeddeloh to create an ignition-validate container
    2. ajeddeloh to create an ignition-validate container


People present (lines said)

  1. kaeso[m] (58)
  2. dustymabe (44)
  3. ajeddeloh (24)
  4. zodbot (12)
  5. jlebon (2)
  6. walters (1)


Generated by MeetBot 0.1.4.