fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:03 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:09)
  2. python3 getting pulled in by crypto-policies (dustymabe, 16:34:39)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/280 (dustymabe, 16:34:45)
    2. AGREED: put out an f31 release this week even though python packages are still in, split out crypto policies later to get python back out (dustymabe, 16:42:55)

  3. cgroups v2 strategy (dustymabe, 16:46:09)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/292 (dustymabe, 16:46:13)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/292#issuecomment-543887262 (bgilbert, 16:46:45)
    3. AGREED: this ticket is mostly done but we'll try to create docs and use fcct kargs support to show how to set it to v1 or v2 (dustymabe, 17:03:13)

  4. Open Floor (dustymabe, 17:03:31)


Meeting ended at 17:07:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (57)
  2. bgilbert (21)
  3. zodbot (15)
  4. jlebon (14)
  5. kaeso[m] (12)
  6. ajeddeloh (10)
  7. walters (4)
  8. ksinny (2)
  9. sayan (1)


Generated by MeetBot 0.1.4.