fedora-fr
LOGS
19:30:13 <Renault> #startmeeting Fedora-fr
19:30:13 <zodbot> Meeting started Mon Nov 18 19:30:13 2019 UTC.
19:30:13 <zodbot> This meeting is logged and archived in a public location.
19:30:13 <zodbot> The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:30:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:30:13 <zodbot> The meeting name has been set to 'fedora-fr'
19:30:21 <Renault> #chair eseyman Nicosss
19:30:21 <zodbot> Current chairs: Nicosss Renault eseyman
19:30:25 <Renault> .fasinfo renault
19:30:26 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
19:30:27 <Nicosss> .fasinfo nicosss
19:30:29 <zodbot> Renault: Approved Groups: qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
19:30:32 <zodbot> Nicosss: User: nicosss, Name: Nicolas BERREHOUC, email: nberrehouc@free.fr, Creation: 2017-05-09, IRC Nick: Nicosss, Timezone: Europe/Paris, Locale: en, GPG key ID: 1DA7E14A, Status: active
19:30:35 <zodbot> Nicosss: Approved Groups: cla_done cla_fpca
19:31:15 <Renault> #topic Association Borsalinux-fr
19:31:23 <Renault> alors
19:31:24 <eseyman> .fas eseyman
19:31:26 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
19:31:38 <Renault> désolé Nicosss je n'ai pas regardé pour Trello et co cette semaine
19:31:56 <Renault> sinon je pense que je devrais démarrer le sondage pour une date pour l'AG 2020
19:31:59 <Nicosss> Oka pas de souci, gentil de penser à moi ;-)
19:32:10 <Renault> envoyer ça cette semaine
19:32:42 <Renault> eseyman: pour le lieu on peut aller au FPH comme d'habitude ? Je suppose qu'il faut demander avant
19:33:09 <come> bonsoir
19:33:24 <eseyman> sauf réserve que l'une des salles soit dispo, ça ne devrait pas poser de problèmes
19:33:36 <Renault> ok
19:33:56 <Renault> #action renault envoyer sondage aux membres à propos de l'AG 2020, pour fixer une date
19:35:05 <Renault> tout pour moi à ce sujet
19:35:44 <jibec[m]> o/
19:35:53 <Renault> aller go
19:35:58 <Renault> #topic Fedora-Fr.org
19:36:00 <Renault> RAS
19:36:32 <Renault> du coup, sujet suivant
19:36:39 <Renault> #topic Marketing
19:36:49 <Renault> j'ai posté la revue de presse pour F31
19:36:57 <Renault> couverture stable
19:37:07 <Renault> rien de spécial à signaler sinon de mon côté
19:37:21 <jibec[m]> je trouve ça toujours intéressant, merci de le faire
19:38:41 <Renault> merci
19:38:53 <Renault> dans ce cas, on peut passer à la suite
19:38:59 <Renault> #topic Documentation
19:39:02 <Renault> Nicosss ?
19:39:23 <Nicosss> Petit Warning pour les pilotes 340.xx et kernel > 5.3.0 https://doc.fedora-fr.org/wiki/Carte_graphique_NVIDIA_:_installation_des_pilotes_propri%C3%A9taires .
19:39:44 <Nicosss> Correction de la gestion de Numlock pour Gnome 3.34 et Wayland avec F31 https://doc.fedora-fr.org/wiki/Numlockx_:_Activer_le_clavier_num%C3%A9rique_au_d%C3%A9marrage .
19:40:03 <Nicosss> Suite à une remarque de Renault, ajout d'une section concernant AppStream et RPM Fusion pour l'intégration dans les gestionnaires graphiques de logiciels https://doc.fedora-fr.org/wiki/D%C3%A9p%C3%B4t_RPM_Fusion#Int.C3.A9gration_dans_Gnome_Software.2FKDE_Discover .
19:40:15 <Nicosss> Côté ML c'est très calme.
19:40:22 <Nicosss> Voilà pour moi.
19:40:35 <Renault> merci, je vais relire un coup ;)
19:41:20 <Nicosss> Ah si, des nouvelles pour le compte de Da-max ?
19:41:39 <Renault> ah non, ça n'a pas été fait ? Zut je vais regarder
19:41:48 <Renault> #action renault créer le compte de Da-max
19:41:55 <Nicosss> Il est passé sur #fedora-doc-fr la semaine dernière.
19:42:24 <Nicosss> Pour prendre quelques informations suite à la réunion.
19:42:59 <Renault> ok, bien
19:43:00 <Nicosss> Voilà c'est tout, on peut passer à la suite.
19:43:13 <Renault> #topic Traduction
19:43:59 <Renault> jibec[m] ?
19:44:02 <jibec[m]> le changement pour la migration de la plateforme de traduction a été validé pour Fedora 32 :  https://fedoraproject.org/wiki/Changes/Translation_platform_migration_to_Weblate
19:44:08 <Renault> o/
19:44:24 <jibec[m]> j'ai donc eu un badge :p
19:44:36 <Nicosss> :-)
19:44:40 <come> :)
19:44:48 <jibec[m]> sinon, le système d'internationalisation + traduction de la documentation commence à fonctionner https://docs.stg.fedoraproject.org/fr/docs/
19:45:09 <jibec[m]> on voit que ça fonctionne bien : https://docs.stg.fedoraproject.org/fr/project/
19:45:30 <jibec[m]> voici ma traduction des « quatre fondations » : Freedom, Friends, Features, et First (liberté, convivialité, fonctionnalités et pionnier).
19:45:51 <jibec[m]> deux personnes ont confirmé que c'était OK comme traduction sur la liste de discussion, ça m'a fait plaisir ;)
19:46:12 <jibec[m]> et comme j'aime pas avancer à l'aveugle, j'ai fait un "site" de statistiques : https://jibecfed.fedorapeople.org/docs-l10n/localization/
19:46:31 <jibec[m]> ça nous donne les pourcentages d'avancement de la traduction de la documentation par langue et par composants
19:47:32 <jibec[m]> pour info, les meilleurs sont les traducteurs en turque : https://jibecfed.fedorapeople.org/docs-l10n/localization/language/tr/
19:47:51 <jibec[m]> EOF
19:48:32 <Renault> merci, c'est super tout ça
19:48:50 <Renault> je pense qu'on peut aborder le sujet suivant
19:48:56 <Renault> #topic Projet Fedora
19:49:39 <Renault> rien de spécial à priori, els élections c'est bientôt
19:50:33 <Renault> dans ce cas, place aux évènements
19:50:37 <Renault> #topic Premier samedi à la Cité des Sciences
19:50:41 <Renault> eseyman, come ?
19:50:50 <come> ras
19:51:04 <eseyman> RAS
19:51:13 <Renault> ok
19:51:17 <Renault> #topic Paris Open Source Summit 2019
19:51:24 <Renault> come, eseyman ?
19:52:02 <eseyman> alors petit problème
19:52:13 <come> ??
19:52:27 <eseyman> Fedex indique avoir livré le colis des goodies vendredi
19:52:54 <eseyman> mais quand je suis allé voir le gardien ce soir, il m'a dit ni rien avoir pour moi
19:53:12 <eseyman> j'en suis là pour l'instant
19:53:18 <eseyman> eof
19:53:22 <Nicosss> Ça fera au moins un heureux.
19:53:38 <Renault> ok :/
19:53:42 <Nicosss> Dès fois les livraisons sont validées avant de l'avoir été.
19:53:50 <come> il faut dire que c'est la valse des colis actuellement...
19:53:54 <Renault> oui ça arrive parfois mais bon
19:53:59 <eseyman> j'ai posté dans le ticket de fedora-budget
19:54:20 <eseyman> et je repasserai voir le gardien demain
19:55:16 <Renault> ok
19:55:23 <Renault> dans ce cas, fin de l'ODJ je pense
19:55:27 <Renault> #topic Discussions Libres
19:55:55 <come> Tant que j'y pense à propos de goodies
19:56:10 <come> il n'était pas question de faire un inventaire de ce que l'asso avait?
19:56:33 <Renault> euh, oui c'est vrai
19:56:37 <come> :)
19:56:48 <Renault> #action renault dresser l'inventaire
19:57:09 <Renault> pour info je ne serais pas là la semaine prochaine
19:57:30 <Renault> j'enverrais un compte rendu avant
19:57:59 <Nicosss> Oka pas de souci.
19:58:05 <come> ok
19:59:04 <Renault> ce sera tout pour ce soir
19:59:08 <Renault> #endmeeting