fesco
MINUTES

#fedora-meeting-1: FESCO (2019-10-07)

Meeting started by zbyszek at 15:00:20 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 15:00:23)
  2. #2236 Default Stream for Eclipse module (zbyszek, 15:01:31)
    1. AGREED: Drop the unmaintained eclipse from the non-modular repositories and ship module streams of eclipse. Whenever the conflicts are resolved later, we can make a default stream available (+6, 0, 0) (zbyszek, 15:15:59)
    2. ACTION: zbyszek to add eclipse to fedora-obsolet-packages (zbyszek, 15:16:21)
    3. ACTION: mbooth to drive the retirement of non-modular eclipse. (zbyszek, 15:17:55)
    4. AGREED: The bug about eclipse not being installable is approved as FESCo FE (+6, 0, 0) (zbyszek, 15:25:40)

  3. Next week's chair (zbyszek, 15:25:46)
    1. ACTION: zbyszek will chair next meeting (zbyszek, 15:26:29)

  4. Open Floor (zbyszek, 15:26:37)
    1. AGREED: Adding ppc64le desktop variant is rejected (+5, 1, 0) (zbyszek, 15:36:50)


Meeting ended at 15:38:57 UTC (full logs).

Action items

  1. zbyszek to add eclipse to fedora-obsolet-packages
  2. mbooth to drive the retirement of non-modular eclipse.
  3. zbyszek will chair next meeting


Action items, by person

  1. mbooth
    1. mbooth to drive the retirement of non-modular eclipse.
  2. zbyszek
    1. zbyszek to add eclipse to fedora-obsolet-packages
    2. zbyszek will chair next meeting


People present (lines said)

  1. zbyszek (50)
  2. nirik (32)
  3. sgallagh (31)
  4. zodbot (20)
  5. bookwar (19)
  6. jforbes (16)
  7. contyk (12)
  8. mboddu (5)
  9. mbooth (5)
  10. otaylor (1)
  11. ignatenkobrain (0)
  12. mhroncok (0)


Generated by MeetBot 0.1.4.