fedora-fr
MINUTES

#fedora-meeting-1: Fedora-fr

Meeting started by Renault at 18:34:52 UTC (full logs).

Meeting summary

  1. Association Borsalinux-fr (Renault, 18:35:12)
    1. ACTION: demander identifiants Framaboard à Guillaume (Renault, 18:40:13)

  2. Fedora-Fr.org (Renault, 18:43:04)
  3. Marketing (Renault, 18:46:39)
  4. Documentation (Renault, 18:48:08)
  5. Traduction (Renault, 18:50:25)
  6. Projet Fedora (Renault, 18:51:30)
  7. Premier samedi à la Cité des Sciences (Renault, 18:53:19)
  8. Discussions libres (Renault, 18:53:48)


Meeting ended at 18:55:35 UTC (full logs).

Action items

  1. demander identifiants Framaboard à Guillaume


People present (lines said)

  1. Renault (48)
  2. Nicosss (26)
  3. zodbot (10)


Generated by MeetBot 0.1.4.