fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by bgilbert at 16:30:02 UTC (full logs).

Meeting summary

  1. roll call (bgilbert, 16:30:06)
  2. Action items from last meeting (bgilbert, 16:34:27)
    1. ksinny summarized stream metadata generator discussion in https://github.com/coreos/fedora-coreos-tracker/issues/193#issuecomment-501409882 (bgilbert, 16:35:09)
    2. bgilbert summarized release notes discussion in https://github.com/coreos/fedora-coreos-tracker/issues/194#issuecomment-504289168 (bgilbert, 16:35:30)

  3. Open Floor (bgilbert, 16:36:19)
    1. https://pagure.io/design/issue/642 (x3mboy, 16:57:25)
    2. https://pagure.io/design/issue/614#comment-542596 (bgilbert, 16:58:45)
    3. https://getfedora.org/security has links to the key (slowrie, 17:19:41)
    4. ACTION: rfairley to improve visibility of Fedora signing key on download page (bgilbert, 17:20:57)
    5. https://github.com/coreos/fedora-coreos-tracker/issues/192 (rfairley, 17:21:17)
    6. ACTION: rfairley to link AMI IDs on download page to AWS console launch page (bgilbert, 17:21:23)
    7. ACTION: rfairley to add advice to download page on verifying downloads (bgilbert, 17:22:12)
    8. ACTION: ajeddeloh to file tickets for FCCL online translator and for linking FCC examples to that translator (bgilbert, 17:23:50)
    9. ACTION: bgilbert to follow up on marketing infographics: intro to FCOS, FAH/CL/FCOS differentiation, hands-on cheatsheet (bgilbert, 17:25:26)
    10. ACTION: bgilbert to file ticket for launch-on-this-cloud shortlink redirector (bgilbert, 17:25:48)
    11. ACTION: red_beard to file ticket for virt-install --location support (bgilbert, 17:28:27)


Meeting ended at 17:31:24 UTC (full logs).

Action items

  1. rfairley to improve visibility of Fedora signing key on download page
  2. rfairley to link AMI IDs on download page to AWS console launch page
  3. rfairley to add advice to download page on verifying downloads
  4. ajeddeloh to file tickets for FCCL online translator and for linking FCC examples to that translator
  5. bgilbert to follow up on marketing infographics: intro to FCOS, FAH/CL/FCOS differentiation, hands-on cheatsheet
  6. bgilbert to file ticket for launch-on-this-cloud shortlink redirector
  7. red_beard to file ticket for virt-install --location support


Action items, by person

  1. ajeddeloh
    1. ajeddeloh to file tickets for FCCL online translator and for linking FCC examples to that translator
  2. bgilbert
    1. bgilbert to follow up on marketing infographics: intro to FCOS, FAH/CL/FCOS differentiation, hands-on cheatsheet
    2. bgilbert to file ticket for launch-on-this-cloud shortlink redirector
  3. red_beard
    1. red_beard to file ticket for virt-install --location support
  4. rfairley
    1. rfairley to improve visibility of Fedora signing key on download page
    2. rfairley to link AMI IDs on download page to AWS console launch page
    3. rfairley to add advice to download page on verifying downloads


People present (lines said)

  1. bgilbert (83)
  2. zodbot (39)
  3. red_beard (31)
  4. x3mboy (20)
  5. jlebon (17)
  6. ajeddeloh (13)
  7. rfairley (11)
  8. kaeso[m] (10)
  9. vrutkovs (6)
  10. lorbus (6)
  11. slowrie (3)
  12. mboddu (3)
  13. mnguyen_ (3)
  14. ksinny (3)
  15. yzhang (2)
  16. jbrooks (2)
  17. jwf (2)
  18. puiterwijk (1)
  19. relrod (1)


Generated by MeetBot 0.1.4.