fedora-fr
LOGS
18:32:23 <Renault> #startmeeting Fedora-fr
18:32:23 <zodbot> Meeting started Mon Jul  1 18:32:23 2019 UTC.
18:32:23 <zodbot> This meeting is logged and archived in a public location.
18:32:23 <zodbot> The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:32:23 <zodbot> The meeting name has been set to 'fedora-fr'
18:32:28 <Renault> #chair Nicosss eseyman
18:32:28 <zodbot> Current chairs: Nicosss Renault eseyman
18:32:32 <Renault> .fasinfo renault
18:32:33 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
18:32:33 <Nicosss> .fasinfo nicosss
18:32:36 <zodbot> Renault: Approved Groups: qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
18:32:39 <zodbot> Nicosss: User: nicosss, Name: Nicolas BERREHOUC, email: nberrehouc@free.fr, Creation: 2017-05-09, IRC Nick: Nicosss, Timezone: Europe/Paris, Locale: en, GPG key ID: 1DA7E14A, Status: active
18:32:41 <kvfy> .fasinfo
18:32:42 <zodbot> Nicosss: Approved Groups: cla_done cla_fpca
18:32:45 <zodbot> kvfy: (fasinfo <username>) -- Return information on a Fedora Account System username.
18:32:56 <kvfy> .fasinfo graphikev
18:32:57 <zodbot> kvfy: User: graphikev, Name: Kevin Vaufleury, email: kevin.v@zaclys.net, Creation: 2016-01-17, IRC Nick: kvfy, Timezone: UTC, Locale: fr, GPG key ID: 6E707805, Status: active
18:32:59 <Renault> #topic Association Borsalinux-fr
18:33:00 <zodbot> kvfy: Approved Groups: cla_done cla_fpca
18:33:01 <eseyman> .fas eseyman
18:33:04 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:33:24 <Renault> kvfy: je crois que tu as quelque chose à dire là dessus ;)
18:33:58 <kvfy> Oui : SIMPA est devenu Paris Asso, et on devait faire la transition.
18:34:45 <Renault> et normalement c'est bon
18:34:59 <Renault> sinon RAS
18:35:01 <kvfy> L'avantage de ce nouveau système est que plusieurs personnes peuvent s'occuper de l'asso : chacun a un compte MonParis, et peut gérer l'asso quand il a les droits. Pour l'instant, c'est le cas pour moi et Renault
18:35:29 <kvfy> Oui, normalement c'est bon
18:35:40 <Renault> merci en tout cas ;)
18:36:14 <Nicosss> Et ça apporte ou sert à quoi ?
18:36:26 <Renault> c'est pour simplifier la gestion administrative
18:36:30 <Renault> de l'association
18:36:47 <Nicosss> Oka.
18:36:48 <Renault> vis à vis de la préfecture, etc.
18:36:52 <kvfy> Je crois que c'est pour gérer l'asso au niveau de la préfecture de Paris (adresse où est enregistrée l'asso)
18:37:22 <eseyman> oui, c'est bien ça
18:38:13 <Renault> je crois qu'il n'y a rien d'autres
18:38:21 <Renault> du coup, sujet suivant
18:38:40 <Renault> #topic Fedora-Fr.org
18:38:42 <Renault> RAS
18:39:08 <eseyman> idem
18:39:15 <Renault> alors, la suite
18:39:20 <Renault> #topic Marketing
18:39:42 <Renault> pas grand chose en ce moment
18:40:01 <Renault> bien que un nouvel article intéressant qu'il faudra que j'adapte : https://blogs.gnome.org/uraeus/2019/06/24/on-the-road-to-fedora-workstation-31/
18:40:19 <Renault> (mais j'attends la fin de l'année, avec la publication habituelle qu'il fait tous les 6 mois)
18:40:36 <kvfy> Les vacances arrivent, je vais peut-être pouvoir éventuellement proposer un nouveau design pour Fedora FR si vous êtes intéressés
18:40:45 <Nicosss> Vi je l'ai lu aussi.
18:40:52 <Renault> je travaille sur un article à propos de Silverblue, j'espère finir ça dans le mois
18:41:07 <Renault> kvfy: pour le site complet, le forum ?
18:41:59 <kvfy> A voir, selon ce qu'il y a besoin. Ça dépend aussi si on change le logiciel du forum. (et si ça reste sur Fedora FR ou si ça part sur le forum international)
18:42:14 <Renault> note qu'il faudra adapter le site au nouveau logo de Fedora, mais d'après le calendrier (https://pagure.io/Fedora-Council/tickets/issue/249) ce serait pour 2020
18:42:29 <Renault> mais je ne pense pas que le logo soit le plus chiant à rafraîchir
18:42:39 <kvfy> Oui, j'ai vu que le logo allait être plus tard que prévu. Oui ^^
18:43:07 <Renault> faudrait discuter avec Guillaume de ce que tu veux faire, il pourra peut être t'aiguiller un peu ;)
18:43:27 <Renault> en fait pour le forum il attend (depuis quelques années apr ailleurs) le successeur du logiciel actuellement utilisé
18:43:41 <Renault> il pensait faire un rafraichissement à ce moment là mais ça tarde
18:43:48 <kvfy> oki je lui demanderai
18:43:50 <Nicosss> Je crois qu'il avait une idée palliative tout de même.
18:44:14 <Renault> je pense aussi, ce serait l'occasion de savoir ce qu'on fait
18:44:26 <Renault> en tout cas je doute qu'on bascule sur le forum du projet
18:44:51 <Renault> (du projet Fedora cela s'entend)
18:45:08 <kvfy> OK. Ça risquerait d'être intimidant pour les débutants, de se retrouver sur le forum du projet, en plus.
18:45:51 <Renault> après ça peut se réfléchir, tout se discute, d'ailleurs faudrait que j'évalue un peu comment cela tourne
18:47:10 <Renault> kvfy: du coup tu envoies un message du la liste CA ? Ensuite on verra pour étendre la discussion sur le forum éventuellement selon les options
18:47:20 <kvfy> OK
18:47:47 <kvfy> #action kvfy Envoyer un message sur la liste CA pour refaire le design
18:47:52 <Renault> ;)
18:48:08 <Renault> autre chose ?
18:48:29 <kvfy> (Je sais pas si c'est la bonne syntaxe pour les actions)
18:48:48 <eseyman> ça m'a l'air bon
18:48:55 <Renault> si, après est-ce que cela marche quand on n'est pas chairman ? je ne sais pas
18:49:08 <kvfy> Sinon c'est pas grave
18:49:25 <Renault> ouaip
18:49:32 <Renault> dans ce cas, place à la doc
18:49:37 <Renault> #topic Documentation
18:49:41 <Renault> Nicosss ?
18:50:11 <Nicosss> Je suis en cours de reprise de https://doc.fedora-fr.org/wiki/Gestion_et_contr%C3%B4le_de_versions_avec_Git
18:50:23 <Nicosss> Sinon pas d'activité sur la ML.
18:50:27 <Nicosss> Voilà pour moi.
18:51:01 <Renault> ok, merci
18:51:16 <Renault> du coup, sujet suivant !
18:51:21 <Renault> #topic Traduction
18:51:25 <Renault> jibec[m] ?
18:52:38 <Renault> on considère qu'il n'est pas là actuellement
18:52:44 <Renault> et RAS je dirais pour le moment
18:53:09 <Renault> du coup, cela passe au projet
18:53:16 <Renault> #topic Projet Fedora
18:53:31 <Renault> les élections se sont terminées récemment, je crois que j'ai oublié de couvrir les résultats
18:53:34 <Renault> je dois corriger ça
18:53:42 <Renault> #action publier résultats des élections de juin
18:54:15 <Renault> sinon le cycle de F31 amorce la période où les nouveaux changements ne peuvent plus être soumis
18:54:58 <Renault> je crois que c'est tout
18:55:42 <Renault> dans ce cas, dernier sujet de l'ODJ
18:55:46 <Renault> #topic Premier samedi à la Cité des Sciences
18:55:51 <Renault> eseyman ?
18:57:50 <Renault> bon, on va dire qu'il n'y a rien de notable
18:57:53 <Renault> fin de l'ODJ
18:58:00 <Renault> #topic Discussions libres
18:59:00 <Nicosss> Dommage que ce ne soit plus suivi https://fedora-fr.framaboard.org/?controller=BoardViewController&action=readonly&token=a61ff3c0a03a572802dd47b53a0faac4cc5479fc4e1b912aef32cc0aa61f
18:59:35 <Nicosss> Ca pourrait permettre de référencer tous les actions et ne pas les oublier.
18:59:43 <Nicosss> Ca pourrait permettre de référencer toutes les actions et ne pas les oublier.
19:00:03 <kvfy> Merci Nicosss, je n'en connaissais même pas l'existence !
19:00:21 <eseyman> pardon, j'étais passé sur autre chose
19:00:31 <Renault> pas de soucis eseyman
19:01:50 <Nicosss> J'ai un compte mais accès à rien comme le lien doit être sur un projet privé.
19:02:03 <Nicosss> Et que je ne suis pas ajouté.
19:02:20 <kvfy> ok
19:02:40 <eseyman> Guillaume nous avait pas crée un bugtracker, à un moment donné ?
19:02:53 <Nicosss> WIP ?
19:03:14 <Renault> je ne m'en souviens pas
19:04:27 <Nicosss> Si c'était ça il me semble bien.
19:04:37 <Renault> https://wip.fedora-fr.org/ en effet mais il ne renvoie plus sur rien
19:05:17 <Nicosss> Oui il l'avait fermé.
19:05:49 <Nicosss> Vers 2013.
19:05:57 <Nicosss> J'ai l'issue 36 et 37 :-)
19:06:13 <Nicosss> *en 2012.
19:06:20 <eseyman> je préfère largement un truc hébéergé sur nos serveurs qu'un truc hébergé ailleurs
19:07:09 <Nicosss> kanboard peut être hébergé sur nos serveurs sans problème.
19:08:12 <Nicosss> La ML est bien pour échanger mais pour organiser des tâches et suivis kanboard est pas mal.
19:08:18 <eseyman> +1
19:08:24 <kvfy> D'ailleurs, est-ce que ce serait possible d'avoir un Mattermost ou une FramaTeam, pour parler entre adhérents, pour le CA, etc ?
19:08:48 <eseyman> #fedora-fr ne suffit pas ?
19:09:11 <eseyman> l'intéret de MM par rapport à IRC ne me paraît pas évident
19:09:17 <kvfy> La ML pour les "grosses" annonces, Mattermost pour les discussions
19:09:40 <kvfy> Le problème d'IRC est que tout est en même temps, et pas organisé par discussion (à ma connaissance)
19:10:02 <Nicosss> Question de visibilité et pouvoir proposer des médias différents pour accueillir tout le monde selon les fonctionnements.
19:10:28 <kvfy> Alors qu'avec MM, on pourrait avoir un canal CA, un canal Trad, etc... et on pourrait participer en temps réel. En plus du point hebdo sur IR
19:10:31 <kvfy> IRC
19:10:46 <eseyman> c'est comme pour le salon jabber, j'ai vraiment pas besoin d'un 327ième média de communication
19:11:30 <Nicosss> Chacun choisi celui qu'il souhaite suivre, après la réunion sur IRC reste offcielle.
19:11:53 <kvfy> Oui c'est vrai. Et vu qu'il y a le Kanboard, ça ferait peut-être doublon. Les discussions en temps réel pourraient être sur le kanboard
19:12:40 <Nicosss> Non ça n'est pas fait pour de la messagerie instantanée.
19:12:42 <Renault> après notre activité ne justifie pas l'usage intensif de ce genre de solutions alternatives non plus, en tout cas pour le CA la ML est suffisant par exemple ;)
19:13:39 <Nicosss> Le problème reste les actions qui se perdent un peu.
19:14:31 <kvfy> OK. Oui c'est vrai, si il y a trop de systèmes, on se perd.
19:14:33 <Renault> le kanboard suffit pour ça :p
19:14:58 <Nicosss> Tout à fait, reste la question de l'hébergement et la gestion.
19:16:14 <Renault> faut voir avec Guillaume je pense, il est plus à même je pense de nous dire ce qui peut facilement être ajouté
19:16:39 <kvfy> C'est lui qui gère tout ce qui touche au site, c'est ça ?
19:16:46 <Nicosss> On met une action :-P
19:17:16 <Renault> kvfy: c'est le webmaster principal oui
19:17:33 <kvfy> oki :)
19:19:32 <Renault> je pense qu'on peut clotûrer
19:19:37 <Renault> #endmeeting