fpc
LOGS
15:59:58 <geppetto> #startmeeting fpc
15:59:58 <zodbot> Meeting started Thu May  2 15:59:58 2019 UTC.
15:59:58 <zodbot> This meeting is logged and archived in a public location.
15:59:58 <zodbot> The chair is geppetto. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:59:58 <zodbot> The meeting name has been set to 'fpc'
15:59:59 <geppetto> #meetingname fpc
15:59:59 <zodbot> The meeting name has been set to 'fpc'
15:59:59 <geppetto> #topic Roll Call
16:00:04 * limburgher here
16:00:11 <redi> 'sup dawgs
16:00:15 <geppetto> #chair redi
16:00:15 <zodbot> Current chairs: geppetto redi
16:00:18 <mhroncok> hey
16:00:23 <geppetto> #chair limburgher
16:00:23 <zodbot> Current chairs: geppetto limburgher redi
16:00:42 <geppetto> redi: hey :)
16:00:51 <geppetto> #chair mhroncok
16:00:51 <zodbot> Current chairs: geppetto limburgher mhroncok redi
16:01:28 <decathorpe> .hello2
16:01:29 <zodbot> decathorpe: decathorpe 'Fabio Valentini' <decathorpe@gmail.com>
16:01:32 <geppetto> #chair decathorpe
16:01:32 <zodbot> Current chairs: decathorpe geppetto limburgher mhroncok redi
16:01:35 <decathorpe> o/
16:04:19 <geppetto> #topic Schedule
16:04:22 <geppetto> #link https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/EWF6W4GPWD5PJJPWSRU5PQLTIJKEINBY/
16:04:33 <geppetto> #topic #382 Go Packaging Guidelines Draft
16:04:44 <geppetto> So ignatenkobrain said he was +1 on this.
16:04:52 <geppetto> Even though he couldn't be here
16:07:12 <decathorpe> I think it looks good
16:07:29 <decathorpe> we can split off the "Security Impact of Statically linked packages" later
16:07:50 <redi> +1 from me (a not very well-informed +1 though)
16:08:01 <limburgher> +1, same.
16:08:58 <decathorpe> +1 as well, I've used the new macros already
16:09:14 <mhroncok> +1
16:10:00 <geppetto> I'm +1 too
16:10:12 <geppetto> So I think that's it …
16:10:28 <geppetto> #action Go Packaging Guidelines Draft (+1:6, 0:0, -1:0)
16:10:45 <geppetto> #topic Open Floor
16:10:47 <decathorpe> did we just approve this after FIVE years? 😂️
16:10:54 <geppetto> So I don't think either of the other tickets have been updated
16:10:58 <geppetto> decathorpe: indeed
16:11:09 <decathorpe> yay, I guess
16:11:31 <geppetto> 👍
16:11:44 <decathorpe> one thing I wanted to mention: I looked at all the pages that havent been ":last-reviewed:" yet, and there's a lot of them
16:12:21 <decathorpe> some of them look severely outdated, and I think we don't have experts for some topics on our team
16:13:55 <decathorpe> I was thinking, should we "invite some domain experts" (i.e. packagers who have to deal with the matter regularly) to comment on the current state of the guidelines?
16:14:06 <geppetto> sure, that sounds great to me
16:14:58 <decathorpe> for example, I don't even know what the Preupgrade Assistant is
16:15:29 <decathorpe> or whatever Drupal 7 is ...
16:16:21 * mhroncok is distracted a bit. brb
16:17:16 <redi> preupgrade assistant was a gui for doing system-upgrade, wasn't it?]
16:17:22 <redi> before dnf system-upgrade
16:17:42 <redi> it's redundant now, and any references to it are outdated
16:18:09 <geppetto> yeh
16:18:43 <decathorpe> hey, I'm all for slimming down the size of the Packaging Guidelines, they are huge ...
16:18:52 <decathorpe> so if we can get rid of stuff, great
16:19:56 <decathorpe> I'll open some PRs for that ;)
16:20:42 <redi> cool
16:21:17 <geppetto> sounds good
16:21:47 * mhroncok is back
16:21:58 <mhroncok> decathorpe: looking forward to it
16:22:13 <geppetto> As a minor thing, I've recently looked at https://packit.dev/ … and if you have a couple of minutes it's probably worth taking a look, even though it's pre. 1.0 atm.
16:22:38 <geppetto> There was a devconf. talk about it this year too, if you have more than a couple of minutes.
16:23:14 <geppetto> Anything else, or should we go for lunch early?
16:23:47 <decathorpe> nothing from me
16:24:02 <limburgher> Nor I.
16:25:03 <geppetto> #endmeeting