fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by bgilbert at 16:30:01 UTC (full logs).

Meeting summary

  1. roll call (bgilbert, 16:30:03)
  2. Action items from last meeting (bgilbert, 16:34:16)
  3. reboot coordination: locksmith successor (bgilbert, 16:34:31)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/3 (bgilbert, 16:34:39)

  4. Inline file contents in Ignition spec 3: in or out (bgilbert, 16:54:00)
  5. Artifact storage for FCOS pipeline (bgilbert, 17:06:30)
    1. ACTION: jlebon to file tracker issue: figure out storage strategy for FCOS Preview, get access to said storage, redirect CCI pipeline to it (bgilbert, 17:15:17)

  6. Open Floor (bgilbert, 17:21:33)
    1. ACTION: kaeso open a ticket on coreos-assembler to sort out remote bucket layout for multi-arch artifacts (kaeso, 17:21:50)


Meeting ended at 17:31:58 UTC (full logs).

Action items

  1. jlebon to file tracker issue: figure out storage strategy for FCOS Preview, get access to said storage, redirect CCI pipeline to it
  2. kaeso open a ticket on coreos-assembler to sort out remote bucket layout for multi-arch artifacts


Action items, by person

  1. jlebon
    1. jlebon to file tracker issue: figure out storage strategy for FCOS Preview, get access to said storage, redirect CCI pipeline to it
  2. kaeso
    1. kaeso open a ticket on coreos-assembler to sort out remote bucket layout for multi-arch artifacts


People present (lines said)

  1. kaeso (56)
  2. bgilbert (48)
  3. ajeddeloh (29)
  4. zodbot (23)
  5. jlebon (23)
  6. dustymabe (13)
  7. slowrie (11)
  8. red_beard (9)
  9. ksinny (4)
  10. smooge (2)
  11. jbrooks (2)
  12. lorbus (2)
  13. mnguyen_ (2)
  14. bexelbie (2)
  15. rfairley (1)
  16. geoff- (1)


Generated by MeetBot 0.1.4.