fesco
MINUTES

#fedora-meeting-1: FESCO (2019-04-01)

Meeting started by sgallagh at 15:00:41 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 15:00:42)
  2. Next week's chair (sgallagh, 15:02:45)
    1. ACTION: sgallagh to chair next week's FESCo meeting (sgallagh, 15:02:54)

  3. Open Floor (sgallagh, 15:03:09)
    1. We have no active tickets this week, so we jumped directly to Open Floor (sgallagh, 15:06:04)


Meeting ended at 16:31:08 UTC (full logs).

Action items

  1. sgallagh to chair next week's FESCo meeting


Action items, by person

  1. sgallagh
    1. sgallagh to chair next week's FESCo meeting


People present (lines said)

  1. sgallagh (96)
  2. mhroncok (65)
  3. contyk (38)
  4. nirik (33)
  5. otaylor (31)
  6. smooge (18)
  7. zodbot (12)
  8. mhroncok_cell (11)
  9. jforbes (7)
  10. zbyszek (3)
  11. bookwar (0)
  12. bowlofeggs (0)


Generated by MeetBot 0.1.4.