fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:32:09 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:32:16)
  2. Action items from last meeting (dustymabe, 16:35:35)
  3. open floor: separate 'bugs' tracker (dustymabe, 16:38:12)
  4. logging the #fedora-coreos channel (dustymabe, 16:44:16)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/11#issuecomment-432578436 (dustymabe, 16:44:41)
    2. ACTION: ajeddeloh to ask echelog.com if they can log our channel (dustymabe, 16:49:25)

  5. open floor: status on python efforts (dustymabe, 16:50:29)
  6. open floor: thoughts on disabling various systemd bits (dustymabe, 16:55:49)
  7. open floor: ignition spec3x status (dustymabe, 17:09:39)
    1. https://github.com/coreos/ignition/issues/604 (slowrie, 17:18:24)

  8. open floor: update on continuous builds (dustymabe, 17:19:12)
  9. open floor: coreos streams and releng integration (dustymabe, 17:25:08)
  10. open floor (dustymabe, 17:29:05)


Meeting ended at 17:30:34 UTC (full logs).

Action items

  1. ajeddeloh to ask echelog.com if they can log our channel


Action items, by person

  1. ajeddeloh
    1. ajeddeloh to ask echelog.com if they can log our channel


People present (lines said)

  1. dustymabe (94)
  2. ajeddeloh (37)
  3. zodbot (16)
  4. bgilbert (15)
  5. ksinny (10)
  6. slowrie (5)
  7. jcajka (5)
  8. rfairley (3)
  9. mnguyen_ (1)
  10. yzhang (1)
  11. jbrooks (1)


Generated by MeetBot 0.1.4.