fedora-fr
LOGS
19:50:49 <eseyman> #startmeeting Fedora-fr
19:50:49 <zodbot> Meeting started Mon Mar  4 19:50:49 2019 UTC.
19:50:49 <zodbot> This meeting is logged and archived in a public location.
19:50:49 <zodbot> The chair is eseyman. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:50:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:50:49 <zodbot> The meeting name has been set to 'fedora-fr'
19:51:04 <eseyman> présentez vous au log, svp
19:51:10 <eseyman> .fas eseyman
19:51:11 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
19:51:12 <Nicosss> Bon tu m'as pris de vitesse.
19:51:17 <Nicosss> .fas nicosss
19:51:18 <kvfy> .fas graphikev
19:51:19 <zodbot> Nicosss: nicosss 'Nicolas BERREHOUC' <nberrehouc@free.fr>
19:51:22 <zodbot> kvfy: graphikev 'Kevin Vaufleury' <kevin.v@zaclys.net>
19:51:37 <eseyman> #chair Nicosss kvfy jibec
19:51:37 <zodbot> Current chairs: Nicosss eseyman jibec kvfy
19:51:48 <eseyman> et on peut y aller
19:51:58 <eseyman> #topic Association Borsalinux-fr
19:52:02 <eseyman> RAS pour moi
19:52:24 <kvfy> RAS pour moi aussi
19:52:31 <eseyman> ok; Renault n'était pas là, je pense qu'on peut zapper
19:52:49 <eseyman> #topic Fedora-Fr.org
19:52:50 <kvfy> Désolé de ne pas avoir participé aux 2 dernières réunions
19:52:56 <eseyman> qq'1 ?
19:53:25 <Nicosss> Pas de nouvelle de la migration ?
19:53:51 <eseyman> migration ?
19:54:04 <Nicosss> Forum, etc...
19:54:35 <Nicosss> Guillaume voulait tester des choses.
19:54:54 <eseyman> aucune nouvelle
19:55:23 <Nicosss> Next alors.
19:57:50 <eseyman> #topic Marketing
19:58:58 <eseyman> qq'1 ?
19:59:24 <kvfy> Il y avait des discussions pour des clés usb, il y a des nouvelles ? :)
19:59:58 <jibec> n
20:00:02 <eseyman> on est encore en attente de devis, de mémoire
20:00:42 <kvfy> ok
20:01:12 <eseyman> on passe au sujet suivant ?
20:01:39 <Nicosss> Go.
20:03:49 <jibec> afk
20:04:42 <eseyman> j'ai vraiment besoin que qq'1 prenne en main la réunion; j'en ai une deuxième qui commence
20:05:00 <eseyman> #topic Documentation
20:05:04 <eseyman> Nicosss ?
20:05:07 <Nicosss> Allez je reprends.
20:05:41 <Nicosss> J'ai effectué la relecture de https://doc.fedora-fr.org/wiki/Irssi_-_client_IRC_en_mode_console et https://doc.fedora-fr.org/wiki/Cartographie_du_r%C3%A9seau_avec_NMAP .
20:05:58 <jibec> re
20:06:15 <Nicosss> Ainsi que https://doc.fedora-fr.org/wiki/Tunnels_SSH , https://doc.fedora-fr.org/wiki/SSH:_Simplifier_une_connexion_passant_par_un_Proxy et https://doc.fedora-fr.org/wiki/SSH_:_X11Fowarding .
20:07:28 <Nicosss> Ceci a permis de voir qu'il y avait des répétitions dans les documentations concenrant SSH, du coup je vais effectuer un travail de reprise afin d'éviter les répétitions et permettre de maintenir plus facilement ces parties.
20:08:17 <Nicosss> Sylvain a effectué un ajout concernant la gestion GPGPU dans https://doc.fedora-fr.org/wiki/Carte_graphique_ATI_-_AMD_Radeon_:_installation_des_pilotes_libres .
20:08:30 <jibec> pas mal !
20:09:02 <Nicosss> Du coup il y a eu quelques échanges sur la ML concernant SSH, ce qui a permis de faire évoluer les articles.
20:09:04 <Nicosss> Voilà pour moi.
20:09:51 <Nicosss> On passe à la suite ?
20:09:56 <Nicosss> #topic Traduction
20:10:01 <Nicosss> jibec ?
20:10:35 <jibec> j'ai terminé dnf, et libdnf (~ 1000 mots)
20:10:49 <jibec> mais surtout l'ensemble de la documentation d'authselect (5700 mots)
20:11:24 <jibec> évidemment, il y a eu une release d'authselect en cours de route, encore un projet qui gère mal son internationalisation :(
20:11:44 <jibec> voici la discussion en question : https://github.com/pbrezina/authselect/issues/143
20:12:11 <jibec> j'attaque maintenant virt-manager
20:12:53 <jibec> mais il y a de vrais problèmes pour traduire, donc j'ai ouvert un ticket... : https://bugzilla.redhat.com/show_bug.cgi?id=1685236
20:13:05 <jibec> ça tient en trois demandes:
20:13:15 <jibec> Please add, for every gettext call, a gettext comment, so we can be more efficient in our translation.
20:13:18 <jibec> Please use, instead of generic variable "%s" an named variable "%(path)s" so we can change the order of variables in the string (and have a better idea of the context and gender to use).
20:13:20 <jibec> Please use simple vocabulary, every time you just have two technical words next to another, it makes it really difficult to guess what to do.
20:13:59 <jibec> sinon, il y a une nouvelle version de l'outil Transtats qui évolue tranquillement mais sûrement : http://transtats.xyz/translation-status/releases
20:14:40 <jibec> en termes de statistiques, nous en sommes là:
20:14:42 <jibec> Main (logiciels liés au cycle de vie Fedora) : 100 (+3,19)
20:14:46 <jibec> Priority packages : 100M (+0,06)
20:14:50 <jibec> Upstream : 42,98 % (-0,06) soit 368 798 mots à traduire
20:14:52 <jibec> RHEL : 91,14 89,47 (+1,67) soit 14 452 mots à traduire
20:15:08 <jibec> eof
20:15:17 <Nicosss> Bon boulot !
20:15:41 <Nicosss> Tu veux rajouter un mot concernant notre discussion de la semaine dernière ?
20:15:54 <jibec> ah oui
20:16:34 <jibec> j'essaye de faire reprendre l'internationalisation de la documentation de Fedora, j'ai dressé un état des lieux de ce qu'il reste: https://fedoraproject.org/wiki/User:Jibecfed/fedoradoc-antora-localization
20:16:49 <jibec> cependant depuis lundi dernier, aucune avancée
20:18:11 <jibec> eof
20:18:15 <Nicosss> Sujet suivant ?
20:18:27 <Nicosss> #topic Projet Fedora
20:18:40 <Nicosss> Quelqu'un a des choses à dire ?
20:19:47 <Nicosss> Renault doit être en cours de rédaction d'articles normalement.
20:20:43 <Nicosss> Normalement demain Beta Freeze pour F30 avec une sortie de la Beta pour le 16/04.
20:21:20 <Nicosss> Pardon 02/04.
20:21:28 <Nicosss> Sujet suivant ?
20:21:45 <jibec> y
20:21:50 <jibec> ah non
20:21:54 <jibec> quand sont les journées de tests ?
20:21:58 <Nicosss> :-)
20:22:22 <Nicosss> Je pense que ça fera parti des articles de Renault.
20:22:35 <Nicosss> Il devrait poster sous peu je pense.
20:22:39 <jibec> ok
20:22:48 <Nicosss> #topic Premier samedi à la Cité des Sciences
20:22:53 <Nicosss> eseyman ?
20:23:35 <eseyman> RAS (je n'y étais pas)
20:23:57 <Nicosss> Du coup, la suite.
20:24:33 <Nicosss> #topic JDLL
20:25:10 <Nicosss> Événement le 06/04 et 07/04 à Lyon.
20:25:44 <Nicosss> Le stand Borsalinux-fr/Fedora a été réservé par number80.
20:26:11 <Nicosss> Je serais présent les 2 jours, mais toute aide sera la bienvenue pour tenir le stand.
20:26:45 <Nicosss> Je vais poster sur le forum et la ML en ce sens comme c'est dans 1 mois maintenant.
20:26:59 <kvfy> Je ne sais pas si je serai là, mais c'est pas impossible
20:27:28 <Nicosss> #action Nicosss poster sur le forum et la ML pour les JDLL
20:27:54 <Nicosss> Ca sera avec plaisir.
20:28:18 <Nicosss> Il faudra aussi faire parvenir les goodies et autres accessoires de scène :-)
20:28:50 <Nicosss> Sujet suivant ?
20:29:37 * misc a 2 talks acceptés pour les JDLL
20:29:44 <Nicosss> #topic Discussions Libres
20:29:50 <Nicosss> \o/
20:30:07 <Nicosss> On se croisera alors.
20:30:53 <Nicosss> Bon ce sera tout pour ce soir alors.
20:31:01 <Nicosss> #endmeeting