fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by rfairley at 16:30:27 UTC (full logs).

Meeting summary

  1. roll call (rfairley, 16:30:35)
  2. Action items from last meeting (rfairley, 16:35:42)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/153 (ajeddeloh, 16:37:21)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/153 (rfairley, 16:38:31)
    3. To discuss more in linked ticket on Including fedora specific behavior (rfairley, 16:39:03)
    4. dustymabe created tickets #146->#151 for image artifact uploads (dustymabe, 16:41:39)
    5. kaeso created labeling supported architectures and runtime introspection ticket (rfairley, 16:44:13)
    6. https://github.com/coreos/fedora-coreos-tracker/issues/154 (rfairley, 16:44:20)
    7. https://public.etherpad-mozilla.org/p/20190227-FCOS-Meeting (rfairley, 16:45:21)

  3. Keep/Remove Python dependent package: policycoreutils-python (rfairley, 16:45:59)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/126 (rfairley, 16:46:08)
    2. FCOS will not have policycoreutils-python in base packages (rfairley, 16:53:55)
    3. AGREED: We will experimint with initially not shipping policycoreutils-python-utils in the FCOS base system (ksinny, 16:54:30)

  4. Open Floor (rfairley, 16:55:51)
  5. tested out bare metal installer in PXE boot setup - seems to be working for BIOS (legacy boot) installs (rfairley, 16:56:24)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/91#issuecomment-467631190 (rfairley, 16:56:31)
    2. FCOS PXE installs can happen with bare metal legacy boot using the artifacts from the ISO we are generating (dustymabe, 16:58:18)

  6. ignition spec 3.0.0 progress (rfairley, 17:00:29)
    1. https://github.com/coreos/ignition/milestone/5 (rfairley, 17:01:07)
    2. Ignition API and config are versioned independently. Changes to the config version need a change to the API version (since new features were added or changed) but not vise versa (ajeddeloh, 17:14:59)

  7. now producing openstack artifacts in pipeline (rfairley, 17:16:11)
    1. we are now producing openstack artifacts in the FCOS pipeline (dustymabe, 17:16:45)
    2. https://github.com/coreos/fedora-coreos-pipeline/pull/50 (dustymabe, 17:17:30)


Meeting ended at 17:21:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rfairley (67)
  2. ajeddeloh (32)
  3. zodbot (27)
  4. dustymabe (26)
  5. ksinny (12)
  6. jlebon (11)
  7. lorbus (6)
  8. slowrie (3)
  9. jbrooks (2)
  10. yzhang (2)
  11. mnguyen_ (2)
  12. dbenoit (1)
  13. miabbott (1)
  14. sanja (1)


Generated by MeetBot 0.1.4.