team_silverblue_apac
MINUTES

#fedora-meeting-1: Team Silverblue APAC

Meeting started by ksinny at 05:31:36 UTC (full logs).

Meeting summary

  1. Roll Call (ksinny, 05:31:47)
  2. Action items from last meeting (ksinny, 05:34:07)
  3. cancel IRC meetings in favor of Discourse (ksinny, 05:36:42)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2018-11-26/silverblue.2018-11-26-14.05.log.html (ksinny, 05:37:04)
    2. Silverblue Discourse - https://discussion.fedoraproject.org/c/desktop/silverblue (ksinny, 05:39:01)
    3. AGREED: Cancel Silverblue APAC meeting in the favour of Discourse (ksinny, 05:48:39)
    4. We will try usingDiscourse, if it doesn't work we will rstart Silverblue APAC IRC meeeting (ksinny, 05:49:16)

  4. Open Floor (ksinny, 05:49:41)
    1. Building Flatpak using Fedora rpm https://docs.fedoraproject.org/en-US/flatpak/tutorial/ (ksinny, 05:51:26)


Meeting ended at 05:53:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ksinny (47)
  2. paragan (12)
  3. zodbot (11)
  4. bhavin192 (9)
  5. csirac2 (1)
  6. sayan (1)


Generated by MeetBot 0.1.4.