fedora_coreos_apac_meeting
LOGS
05:00:30 <ksinny> #startmeeting fedora_coreos_apac_meeting
05:00:30 <zodbot> Meeting started Tue Nov 13 05:00:30 2018 UTC.
05:00:30 <zodbot> This meeting is logged and archived in a public location.
05:00:30 <zodbot> The chair is ksinny. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:00:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:00:30 <zodbot> The meeting name has been set to 'fedora_coreos_apac_meeting'
05:00:35 <prakashmishra> Hello everyone :)
05:00:45 <prakashmishra> Hi, ksinny
05:00:46 <ksinny> #topic roll call
05:00:55 <ksinny> prakashmishra: Hey! good morning
05:00:58 <prakashmishra> .hello prakashmishra1598
05:00:59 <zodbot> prakashmishra: prakashmishra1598 'Prakash Mishra' <prakashmishra1598@gmail.com>
05:01:05 <ksinny> welcome everyone to the meeting :)
05:01:11 <ksinny> .hello sinnykumari
05:01:12 <zodbot> ksinny: sinnykumari 'Sinny Kumari' <ksinny@gmail.com>
05:01:53 <ksinny> who else is here for meeting?
05:02:53 <ksinny> sumantro: hello
05:03:19 <ksinny> #chair prakashmishra
05:03:19 <zodbot> Current chairs: ksinny prakashmishra
05:03:38 <ksinny> prakashmishra: How are you doing?
05:04:11 <prakashmishra> ksinny: I'm good, Thanks... How are you? :)
05:04:39 <ksinny> doing good, thanks
05:05:02 <ksinny> Seems like there are not low attendence
05:05:17 <prakashmishra> Yea, I don't see many people around this time
05:05:51 <bhavin192> .hello2
05:05:53 <zodbot> bhavin192: bhavin192 'Bhavin Gandhi' <bhavin7392@gmail.com>
05:06:05 <ksinny> bhavin192: Hey!
05:06:10 <ksinny> #chair bhavin192
05:06:10 <zodbot> Current chairs: bhavin192 ksinny prakashmishra
05:06:23 <bhavin192> ksinny, prakashmishra hello o/
05:07:32 <prakashmishra> bhavin192: Hello \o
05:08:02 <ksinny> It seems participation for this meeting is dropping, do we want to continue future meeting or take a break and come back when we have more people interested?
05:08:44 <ksinny> I am fine with running people if we have more than 1 or more folks who wants to continue the meeting :)
05:08:58 <ksinny> s/running people/running meeting/
05:09:02 <ksinny> thoughts?
05:09:47 <prakashmishra> I definitely look forward to every meeting. But yes, attendance is dwindling with each meeting
05:10:23 <ksinny> bhavin192: how about you?
05:10:34 <ksinny> any feedback/comments are welcome
05:10:45 <bhavin192> ksinny, I'm thinking what will happen if we take break
05:10:48 <ksinny> to improve the meeting content
05:12:06 <bhavin192> Any way we will know if more people are interested if we take a break?
05:12:16 <prakashmishra> We can try doing a few things differently in the next two weeks and see if that affects anything. If it doesn't we can take a break, do a bit more work and come back to having regular meetings
05:14:20 <prakashmishra> bhavin192: Let me think of something, need some time. Will let you know ASAP
05:15:17 <ksinny> bhavin192: To answer your question, not much of impact. There is already a weekly coreos community meeting happening every wednesdy at 10 pm IST time. So, if someone can already participate in that meeting, that will work. If we see request on ML/twitter on in any other medium people requesting to have a meeting in APAC timezone we can resume the meeting
05:16:06 <bhavin192> ksinny, that makes sense.
05:16:17 <ksinny> err, *APAC friendly timezone*
05:16:27 * sumantro is here
05:16:43 <ksinny> sumantro: Hey!
05:16:47 <prakashmishra> \o/ sumantro
05:16:48 <ksinny> #chair sumantro
05:16:48 <zodbot> Current chairs: bhavin192 ksinny prakashmishra sumantro
05:17:06 <sumantro> ksinny, prakashmishra hey!!!
05:17:37 <bhavin192> sumantro, hello
05:18:48 <ksinny> What we can also do is have a way to tell in advance (1 day) that who all will be up for upcoming meeting. Accordingly we can cancel/have next meeting
05:19:04 <prakashmishra> Yes, sounds great :)
05:19:10 <sumantro> bhavin192, hey
05:19:32 <sumantro> ksinny, how about have a silverblue talk at the release parties in BLR?
05:19:53 <ksinny> dustymabe: Let's take that in silverblue meeting
05:20:00 <ksinny> which should be in 10 minutes
05:20:07 <prakashmishra> sumantro: Awesome
05:22:14 <ksinny> Ok, so here is the idea.
05:24:19 <ksinny> I will attach some kind of editable doc to our Fedora coreos APAC meeting calendar (which gets sent to fedora-coreos ML as well e.g. https://lists.fedoraproject.org/archives/list/coreos@lists.fedoraproject.org/thread/F4LFQJMLTDEU3IR3BQOE2DVLYUU4TYNL/ ). People who are interested will mark that they will be present for next meeting. If we have 3 or more folks who will attend, we will have next meeting otherwise, we will cancel the meeting.
05:24:33 <ksinny> Does this sound good?
05:24:45 <prakashmishra> ksinny: Sounds good
05:25:17 <bhavin192> ksinny, sounds good
05:26:02 <ksinny> sumantro: thoughts?
05:26:46 <bhavin192> ksinny, when we say cancel the meeting, will the entry of that day will be removed from calendar?
05:27:18 <ksinny> No, mostly we reply to the ML saying we are cancelling next meeting
05:27:50 <ksinny> but yes, we can even remove calendr entry in fedocal of that helps
05:28:41 <bhavin192> ksinny, otherwise someone who is new to these meetings and finds the calendar entry, they will keep wondering why meeting did not start
05:29:58 <ksinny> #action ksinny to create an editable doc and add link to Fedora CoreOS meeting calendar so that community memebers can mark their availability for next meeting 1 day in advance. Accordingly, we will decide whether we will have nex meeting or not.
05:30:24 <ksinny> bhavin192: okay, we can do that
05:30:45 <ksinny> We are out of time, will send a meeting to fedora-coreos devel as well with details
05:30:52 <ksinny> #endmeeting