fesco
MINUTES

#fedora-meeting-1: FESCO (2018-11-05)

Meeting started by zbyszek at 15:02:05 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 15:02:08)
  2. follow-ups (zbyszek, 15:03:40)
  3. 2003 Ursa Major (modules in buildroot) enablement (zbyszek, 15:03:53)
    1. https://pagure.io/fesco/issue/2003 (zbyszek, 15:03:59)
    2. ACTION: jforbes to send out an e-mail to devel mailing list (zbyszek, 15:09:46)
    3. AGREED: Let's wait another week for discussion on fedora-devel (+5, 0, 0) (zbyszek, 15:12:12)

  4. 2004 Enabling pm_request in fedoraproject koji (zbyszek, 15:12:47)
    1. https://pagure.io/fesco/issue/2004 (zbyszek, 15:12:47)
    2. AGREED: current proposal is rejected. FESCo asks for a new proposal which addresses issues 1-3 (+6, 0, 0) (zbyszek, 15:52:36)

  5. Next week's chair (zbyszek, 15:52:50)
    1. ACTION: NAME will chair next meeting (zbyszek, 15:52:50)
    2. ACTION: bowlofeggs will chair next meeting (zbyszek, 15:53:54)

  6. Open Floor (zbyszek, 15:54:00)
    1. Reminder: fesco members, please vote on https://pagure.io/fesco/issue/2009 (zbyszek, 15:54:18)


Meeting ended at 15:56:54 UTC (full logs).

Action items

  1. jforbes to send out an e-mail to devel mailing list
  2. NAME will chair next meeting
  3. bowlofeggs will chair next meeting


Action items, by person

  1. bowlofeggs
    1. bowlofeggs will chair next meeting
  2. jforbes
    1. jforbes to send out an e-mail to devel mailing list


People present (lines said)

  1. zbyszek (77)
  2. bowlofeggs (27)
  3. tyll (26)
  4. jforbes (21)
  5. zodbot (17)
  6. maxamillion (7)
  7. nirik (3)
  8. ignatenkobrain (1)
  9. sgallagh (0)
  10. contyk (0)
  11. jsmith (0)


Generated by MeetBot 0.1.4.