fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by miabbott at 16:30:04 UTC (full logs).

Meeting summary

  1. roll call (miabbott, 16:30:10)
  2. Action items from last meeting (miabbott, 16:34:30)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/22#issuecomment-427218716 (bgilbert, 16:37:02)

  3. set up logging for #fedora-coreos IRC channel #11 (miabbott, 16:37:08)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/11 (miabbott, 16:37:13)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/11#issuecomment-428639803 (dustymabe, 16:37:59)
    3. ACTION: dustymabe start an email thread with bgilbert + ajeddeloh and legal about logging #fedora-coreos in fedora infra or otherwise (miabbott, 16:46:31)

  4. Major release and update cycle for Fedora CoreOS #22 (miabbott, 16:46:49)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/22 (miabbott, 16:46:55)
    2. ACTION: bgilbert update ticket #22 with naming choices for development refs (bodhi-*) etc. (miabbott, 17:04:32)

  5. Determine how to handle automatic rollback #47 (miabbott, 17:05:02)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/47 (miabbott, 17:05:08)
    2. https://github.com/projectatomic/rpm-ostree/issues/1598#issuecomment-428218699 (lorbus, 17:14:31)
    3. https://marc.info/?l=linux-fsdevel&m=153741350128439&w=2 (walters, 17:27:55)

  6. open floor (miabbott, 17:32:07)
    1. https://lists.fedoraproject.org/archives/list/coreos@lists.fedoraproject.org/thread/T44VRBNIB7GN3ESQDR2DYLQEOEOFS2MS/ (dustymabe, 17:32:45)


Meeting ended at 17:35:34 UTC (full logs).

Action items

  1. dustymabe start an email thread with bgilbert + ajeddeloh and legal about logging #fedora-coreos in fedora infra or otherwise
  2. bgilbert update ticket #22 with naming choices for development refs (bodhi-*) etc.


Action items, by person

  1. ajeddeloh
    1. dustymabe start an email thread with bgilbert + ajeddeloh and legal about logging #fedora-coreos in fedora infra or otherwise
  2. bgilbert
    1. dustymabe start an email thread with bgilbert + ajeddeloh and legal about logging #fedora-coreos in fedora infra or otherwise
    2. bgilbert update ticket #22 with naming choices for development refs (bodhi-*) etc.
  3. dustymabe
    1. dustymabe start an email thread with bgilbert + ajeddeloh and legal about logging #fedora-coreos in fedora infra or otherwise


People present (lines said)

  1. lorbus (45)
  2. miabbott (42)
  3. dustymabe (42)
  4. ajeddeloh (38)
  5. zodbot (33)
  6. bgilbert (29)
  7. jlebon (11)
  8. walters (11)
  9. kaeso (9)
  10. jbrooks (7)
  11. ksinny (6)
  12. mskarbek (3)
  13. mnguyen_ (2)
  14. rfairley (1)
  15. bhavin192 (1)
  16. jligon (1)
  17. geoff- (1)
  18. slowrie (1)
  19. yzhang (1)


Generated by MeetBot 0.1.4.