fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jbrooks at 16:30:16 UTC (full logs).

Meeting summary

  1. roll call (jbrooks, 16:30:27)
  2. Action items from last meeting (jbrooks, 16:33:25)
    1. https://meetbot-raw.fedoraproject.org/fedora-meeting-1/2018-09-19/fedora_coreos_meeting.2018-09-19-16.29.txt (jbrooks, 16:33:55)

  3. Determine how to handle automatic rollback (jbrooks, 16:35:05)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/47 (jbrooks, 16:35:13)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/47 (jbrooks, 16:35:39)

  4. Allow binaries written in Python via a "platform python" style approach (jbrooks, 16:37:14)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/32 (jbrooks, 16:37:19)
    2. AGREED: we think security issues for python (#4) aren't significant enough to cause us great hardships during releases (dustymabe, 16:48:38)
    3. AGREED: we'd really really like to remove python, but if we choose that we want to keep a tool or a few tools in fedora coreos that use python then we think the system python approach given that it solves #1 and #3, which are our primary concerns, would be reasonable. (dustymabe, 16:59:44)
    4. ACTION: dustymabe to update python ticket w/ acked proposals (jbrooks, 17:00:36)

  5. Allow binaries written in Python via a "platform python" style approach (jbrooks, 17:02:37)
  6. Major release and update cycle for Fedora CoreOS (jbrooks, 17:02:59)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/22 (jbrooks, 17:03:16)

  7. Open Floor (jbrooks, 17:26:06)
    1. Thanks to Ed vielmetti for giving access and getting account set-up on packet.net to use aarch64 machine for Fedora CoreOS related work. (ksinny, 17:32:51)
    2. https://github.com/WorksOnArm/cluster/issues/110 (ksinny, 17:32:58)


Meeting ended at 17:35:28 UTC (full logs).

Action items

  1. dustymabe to update python ticket w/ acked proposals


Action items, by person

  1. dustymabe
    1. dustymabe to update python ticket w/ acked proposals


People present (lines said)

  1. dustymabe (92)
  2. jbrooks (75)
  3. bgilbert (59)
  4. zodbot (32)
  5. ajeddeloh (24)
  6. sanja (17)
  7. ksinny (16)
  8. jligon (6)
  9. slowrie (4)
  10. mnguyen_ (2)
  11. geoff- (2)
  12. jlebon (2)
  13. bhavin192 (1)
  14. sayan (1)
  15. rfairley (1)
  16. walters (1)


Generated by MeetBot 0.1.4.