fesco
MINUTES

#fedora-meeting-1: FESCO (2018-07-30)

Meeting started by contyk at 15:00:01 UTC (full logs).

Meeting summary

  1. init process (contyk, 15:00:12)
  2. #1946 Updates process is broken (contyk, 15:01:50)
    1. https://pagure.io/fesco/issue/1946 (contyk, 15:01:58)
    2. AGREED: The issues should be filed with QA instead of FESCo (+6, 0, -0) (contyk, 15:09:29)
    3. AGREED: The issues should be filed with QA instead of FESCo (+6, 0, -0) (contyk, 15:10:22)

  3. #1945 Nonresponsive maintainer policy: stalled pull requests (contyk, 15:10:42)
    1. https://pagure.io/fesco/issue/1945 (contyk, 15:10:52)
    2. AGREED: Let's update the policy; nirik will discuss a method of highlighting PRs with pingou (contyk, 15:24:08)

  4. #1935 [Security] Remove packages which has a consistent bad security record from the distribution (contyk, 15:24:18)
    1. https://pagure.io/fesco/issue/1935 (contyk, 15:24:26)
    2. AGREED: Let's discuss this matter on the devel list before revisiting the topic next week (+6, 0, -0) (contyk, 15:52:24)

  5. #1942 F29 System Wide Change: Remove Excessive Linking (contyk, 15:52:41)
    1. https://pagure.io/fesco/issue/1942 (contyk, 15:52:47)
    2. https://pagure.io/fesco/issue/1942#comment-523147 (ignatenkobrain, 15:57:24)
    3. AGREED: Accept this change for F30, expecting it to be activated immediately after branching to provide maximum time to shake out issues or invoke the contingency plan. (contyk, 16:06:40)

  6. Next week's chair (contyk, 16:06:57)
    1. ACTION: jsmith will chair next meeting (contyk, 16:08:02)

  7. Open Floor (contyk, 16:08:11)


Meeting ended at 16:13:32 UTC (full logs).

Action items

  1. jsmith will chair next meeting


Action items, by person

  1. jsmith
    1. jsmith will chair next meeting


People present (lines said)

  1. contyk (82)
  2. bowlofeggs (42)
  3. sgallagh (40)
  4. nirik (39)
  5. tyll (19)
  6. zodbot (19)
  7. ignatenkobrain (18)
  8. jsmith (18)
  9. jsmith_2 (8)
  10. bcotton (3)
  11. misc (2)
  12. nb (1)
  13. orc_fedo (1)
  14. zbyszek (0)
  15. jwb (0)
  16. maxamillion (0)


Generated by MeetBot 0.1.4.