fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:01 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:02)
  2. Schedule (geppetto, 16:04:51)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/GSUKP4G7KFIJAH2DYHMI5H6VOJTEEVYJ/ (geppetto, 16:04:53)

  3. #759 Don't require editing of Source0 in Python spec template (geppetto, 16:05:03)
    1. ACTION: Don't require editing of Source0 in Python spec template (+1:7, 0:0, -1:0) (geppetto, 16:08:08)

  4. #774 Reword "Addon Packages" a bit (geppetto, 16:08:27)
  5. #775 Allow to have %{?suse_version} condition in spec file (geppetto, 16:10:15)
  6. #777 Improved text for default services page (geppetto, 16:19:40)
    1. ACTION: Improved text for default services page (+1:7, 0:0, -1:0) (geppetto, 16:55:49)

  7. #781 Wiki:Packaging:Java Guidelines Update (one-liner) (geppetto, 16:55:59)
    1. ACTION: Wiki:Packaging:Java Guidelines Update (+1:6, 0:0, -1:0) (geppetto, 17:03:06)

  8. #782 Forbid %{pythonX_site(lib|arch)}/* in %files (geppetto, 17:03:18)
    1. ACTION: Forbid %{pythonX_site(lib|arch)}/* in %files (+7, 0:0, -1:0) (geppetto, 17:19:18)

  9. Open Floor (geppetto, 17:19:24)


Meeting ended at 17:35:22 UTC (full logs).

Action items

  1. Don't require editing of Source0 in Python spec template (+1:7, 0:0, -1:0)
  2. Improved text for default services page (+1:7, 0:0, -1:0)
  3. Wiki:Packaging:Java Guidelines Update (+1:6, 0:0, -1:0)
  4. Forbid %{pythonX_site(lib|arch)}/* in %files (+7, 0:0, -1:0)


People present (lines said)

  1. tibbs (88)
  2. geppetto (80)
  3. redi (46)
  4. zodbot (22)
  5. decathorpe (22)
  6. ignatenkobrain (19)
  7. sgallagh (19)
  8. mhroncok (17)
  9. orionp (7)


Generated by MeetBot 0.1.4.