fesco
MINUTES

#fedora-meeting-1: FESCO (2018-07-09)

Meeting started by nirik at 15:00:00 UTC (full logs).

Meeting summary

  1. init process (nirik, 15:00:02)
  2. #1917 F29 System Wide Change: Make BootLoaderSpec-style (nirik, 15:04:13)
    1. https://pagure.io/fesco/issue/1917 (nirik, 15:04:14)
    2. AGREED: The Change is approved (+5,0,0) (nirik, 15:14:01)

  3. Next weeks chair (nirik, 15:14:08)
    1. ACTION: zbyszek to chair next week (nirik, 15:15:08)

  4. Open Floor (nirik, 15:15:14)
    1. Python 3.7: 106 FTBFS, 63 blocked, 149 broken deps (not all packages that BR python3 require it) (mhroncok, 15:23:15)
    2. Python 3.7: 106 FTBFS, 63 blocked, 149 broken deps (not all packages that BR python3 require it) (tyll, 15:23:45)
    3. annobin issue that was causing build failures in rawhide koji is resolved, https://bugzilla.redhat.com/show_bug.cgi?id=1598961#c5 (zbyszek, 15:24:00)
    4. https://fedoraproject.org/wiki/How_to_use_and_edit_comps.xml_for_package_groups (nirik, 15:25:15)


Meeting ended at 15:32:15 UTC (full logs).

Action items

  1. zbyszek to chair next week


Action items, by person

  1. zbyszek
    1. zbyszek to chair next week


People present (lines said)

  1. nirik (55)
  2. zbyszek (31)
  3. mhroncok (20)
  4. tyll (16)
  5. zodbot (16)
  6. maxamillion (7)
  7. contyk (5)
  8. jsmith (3)
  9. javier__ (2)
  10. bcotton (1)
  11. jwb (1)
  12. sgallagh (0)
  13. bowlofeggs (0)


Generated by MeetBot 0.1.4.