fedora_atomic_apac_wg
MINUTES

#fedora-meeting-1: fedora_atomic_apac_wg

Meeting started by ksinny at 05:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (ksinny, 05:00:51)
  2. Action items from last meeting (ksinny, 05:04:06)
  3. atomic working group talks/sessions for flock 2018 (ksinny, 05:06:05)
    1. https://pagure.io/atomic-wg/issue/502 (ksinny, 05:06:14)
    2. CFP submission is a bit different this time, we need to create an issue for submission at https://pagure.io/flock/issues (ksinny, 05:08:35)
    3. Flock website has ben updated with CFP details - https://flocktofedora.org/ (ksinny, 05:11:46)

  4. Open Floor (ksinny, 05:12:18)
    1. https://communityblog.fedoraproject.org/ (sayan, 05:15:01)
    2. ACTION: sayan to write a blog at Fedora communityblog about atomic-wg apac meeting (ksinny, 05:17:36)
    3. A new Atomic TwoWeek RC from 20180528 is available for tetsing - https://lists.projectatomic.io/projectatomic-archives/atomic-devel/2018-May/msg00062.html (ksinny, 05:19:18)
    4. ACTION: sayan will chair next atomic-wg-apac meeting (ksinny, 05:21:22)
    5. We are planning to have a atomic booth at Devconf.in and snarwade will be helping us with it (ksinny, 05:30:12)
    6. ACTION: ksinny to create a atomic-wg ticket to discuss progress around having atomic booth at Devconf.in (ksinny, 05:30:30)


Meeting ended at 05:32:47 UTC (full logs).

Action items

  1. sayan to write a blog at Fedora communityblog about atomic-wg apac meeting
  2. sayan will chair next atomic-wg-apac meeting
  3. ksinny to create a atomic-wg ticket to discuss progress around having atomic booth at Devconf.in


Action items, by person

  1. ksinny
    1. ksinny to create a atomic-wg ticket to discuss progress around having atomic booth at Devconf.in
  2. sayan
    1. sayan to write a blog at Fedora communityblog about atomic-wg apac meeting
    2. sayan will chair next atomic-wg-apac meeting


People present (lines said)

  1. ksinny (56)
  2. snarwade_ (25)
  3. sayan (23)
  4. zodbot (11)
  5. kushal (3)
  6. snarwade (1)


Generated by MeetBot 0.1.4.