serversig
MINUTES

#fedora-meeting-1: Fedora Server SIG Weekly Meeting (2018-05-15)

Meeting started by sgallagh at 19:59:39 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 19:59:39)
  2. Agenda (sgallagh, 20:05:33)
    1. Agenda Item: Fedora Base Snap (sgallagh, 20:05:33)

  3. Fedora Base Snap (sgallagh, 20:06:38)
    1. https://forum.snapcraft.io/t/draft-consistent-build-environments-build-vms/5374 (zyga, 20:58:32)
    2. AGREED: Server SIG will welcome any work done by the community to advance snaps in Fedora, but will not treat it as a priority if it comes in conflict with other initiatives. (+5, 0, -0) (sgallagh, 21:00:46)


Meeting ended at 21:01:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (66)
  2. zyga (51)
  3. langdon (35)
  4. Pharaoh_Atem (16)
  5. smooge (15)
  6. nirik (13)
  7. zodbot (10)
  8. mjwolf (3)
  9. mboddu (1)


Generated by MeetBot 0.1.4.