fedora_atomic_wg
LOGS
16:29:40 <rubao> #startmeeting fedora_atomic_wg
16:29:40 <zodbot> Meeting started Wed May  2 16:29:40 2018 UTC.  The chair is rubao. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:29:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:29:40 <zodbot> The meeting name has been set to 'fedora_atomic_wg'
16:29:58 <rubao> #topic roll call
16:30:01 <dustymabe> .hello2
16:30:03 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
16:30:04 <sanja_> .hellomynameis sanja
16:30:05 <ashcrow> .hello smilner
16:30:06 <zodbot> sanja_: sanja 'Sanja Bonic' <sanja@redhat.com>
16:30:07 <rubao> .hello rubaoredhat
16:30:09 <zodbot> ashcrow: smilner 'None' <smilner@redhat.com>
16:30:12 <zodbot> rubao: rubaoredhat 'Ruixin Bao' <rubao@redhat.com>
16:30:17 <miabbott> .hello miabbott
16:30:18 <zodbot> miabbott: miabbott 'Micah Abbott' <miabbott@redhat.com>
16:30:27 <rubao> #chair ashcrow miabbott sanja_ dustymabe
16:30:27 <zodbot> Current chairs: ashcrow dustymabe miabbott rubao sanja_
16:31:07 <giuseppe> .hello gscrivano
16:31:08 <zodbot> giuseppe: gscrivano 'Giuseppe Scrivano' <gscrivan@redhat.com>
16:31:08 <davdunc> .hello2 davdunc
16:31:10 <zodbot> davdunc: davdunc 'David Duncan' <davdunc@amazon.com>
16:31:14 <rubao> #chair giuseppe davdunc
16:31:14 <zodbot> Current chairs: ashcrow davdunc dustymabe giuseppe miabbott rubao sanja_
16:31:26 <ksinny> .hello sinnykumari
16:31:27 <zodbot> ksinny: sinnykumari 'Sinny Kumari' <ksinny@gmail.com>
16:31:33 <rubao> #chair ksinny
16:31:33 <zodbot> Current chairs: ashcrow davdunc dustymabe giuseppe ksinny miabbott rubao sanja_
16:32:16 <rubao> hi everyone :), /me first time try to run a meeting, if I happen to do anything wrong, let me know.
16:32:52 <dustymabe> rubao++
16:32:53 <jbrooks> .fas jasonbrooks
16:32:53 <ashcrow> rubao: :-D
16:32:53 <zodbot> jbrooks: jasonbrooks 'Jason Brooks' <jbrooks@redhat.com>
16:32:58 <sanja_> rubao++
16:33:00 <rubao> #chair jbrooks
16:33:00 <zodbot> Current chairs: ashcrow davdunc dustymabe giuseppe jbrooks ksinny miabbott rubao sanja_
16:33:06 <sanja_> if only it worked with this nick
16:33:36 <rubao> do I start with previous meeting action items?
16:33:43 <rubao> #topic previous meeting action items
16:33:47 <dustymabe> rubao: yep
16:33:55 <dustymabe> thought it seems like you are lucky this time
16:34:01 <dustymabe> I don't think there were any
16:34:07 <rubao> ha
16:34:28 <rubao> then moving on to meeting items I guess?
16:34:39 <dustymabe> rubao: yep
16:34:51 <rubao> #topic  coordinate Project Atomic-related talks for devconf.in (447)
16:35:08 <dustymabe> i saw sanja_ sent out an email about this
16:35:13 <sanja_> Friday is deadline for the CfP
16:35:13 <rubao> #link https://pagure.io/atomic-wg/issue/447
16:35:43 <ashcrow> sanja_++
16:36:01 <rubao> sanja_++
16:36:11 <ksinny> sanja++
16:36:11 <zodbot> ksinny: Karma for sanja changed to 1 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:36:45 <dustymabe> rubao: I just added another item with meeting tag
16:36:47 <sanja_> thanks :)
16:37:02 <rubao> #info Friday is the deadline for the CfP
16:37:09 * rubao looks
16:37:17 <dustymabe> while we are on the topic of CFPs
16:37:25 <dustymabe> has anyone seen any news on Flock CFP ?
16:37:45 * davdunc looks at bexelbie
16:37:50 * rubao has not
16:37:59 <ashcrow> nope
16:38:33 <ksinny> nope, so far even website https://flocktofedora.org/ contains details from last year
16:39:14 <dustymabe> bexelbie: ^^ do you know when CFP for flock will be?
16:39:23 <rubao> https://fedoramagazine.org/flock-2018-venue-announcement/
16:39:36 <sayan> .hello sayanchowdhury
16:39:38 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
16:39:42 <rubao> seems like from August 8 -11? (assuming CFp stands for conferenc :p)
16:39:45 <rubao> #chair sayan
16:39:45 <zodbot> Current chairs: ashcrow davdunc dustymabe giuseppe jbrooks ksinny miabbott rubao sanja_ sayan
16:39:57 <sanja_> cfp is call for papers
16:40:03 <rubao> :o
16:40:13 <sanja_> which comes from the academic version of conferences where actual papers are submitted
16:40:14 <rubao> ignore my last comment then :p
16:40:18 <sanja_> no worries
16:40:29 <sanja_> doesn't hurt to write that out once, i'm sure you're not the only one :D
16:40:44 <rubao> :D
16:40:45 <jwf> rubao++
16:40:49 <sanja_> I have to ask abbreviations all the time :)
16:40:58 <rubao> #chair jwf
16:40:58 <zodbot> Current chairs: ashcrow davdunc dustymabe giuseppe jbrooks jwf ksinny miabbott rubao sanja_ sayan
16:41:21 <jwf> Oh, hi – I'm mostly lurking here :-)
16:41:40 <rubao> hi jwf :-)
16:41:40 <jwf> I know bexelbie is in a meeting now, so may not get an answer about the CfP question now
16:41:50 <dustymabe> no worries
16:41:52 <dustymabe> we can move on
16:41:57 <dustymabe> rubao: ^^
16:41:58 <x3mboy> !
16:42:04 <rubao> should we have an action item to track it then?
16:42:10 <rubao> #chair x3mboy
16:42:10 <zodbot> Current chairs: ashcrow davdunc dustymabe giuseppe jbrooks jwf ksinny miabbott rubao sanja_ sayan x3mboy
16:42:19 <rubao> sure next meeting item :)
16:42:35 <rubao> #topic articles for upgrade/features of f28 atomic host (462)
16:42:45 <rubao> #link https://pagure.io/atomic-wg/issue/462
16:43:30 <miabbott> that's done - https://www.projectatomic.io/blog/2018/05/fedora-atomic-27-to-28-upgrade/
16:43:38 <miabbott> well, the blog post
16:43:40 <dustymabe> miabbott: it's 1/2 done
16:43:41 <dustymabe> :)
16:43:44 <miabbott> i guess dustymabe wants a fedmag post
16:43:50 <jwf> oh, I think x3mboy had a question!
16:43:53 <dustymabe> it would be nice if we could do that
16:44:25 <x3mboy> No, sorry it's a open floor thing
16:45:48 <rubao> any links/guidelines for writing a feature post for fedmag?
16:45:57 * rubao has a question himself :)
16:46:21 <rubao> #chair jkurik
16:46:21 <zodbot> Current chairs: ashcrow davdunc dustymabe giuseppe jbrooks jkurik jwf ksinny miabbott rubao sanja_ sayan x3mboy
16:46:23 <ksinny> https://fedoramagazine.org/writing-an-article-for-the-fedora-magazine/ could be useful
16:46:53 <ksinny> I followed same while write first article for magazine
16:46:56 <rubao> ksinny++
16:46:57 <jwf> ^^ I was about to link that :-)
16:47:09 <jwf> The best place to start is with a pitch
16:47:19 <jwf> https://fedoramagazine.org/writing-a-new-pitch/
16:47:33 <rubao> would it be useful to track that link in an (#info) command? :)
16:47:45 <dustymabe> so sanja_ can you write a fedmag article like jberkus did?
16:47:45 <x3mboy> https://fedoramagazine.org/tips-for-articles/
16:48:19 <dustymabe> https://pagure.io/atomic-wg/issue/462#comment-509925
16:48:30 <jwf> rubao: Whenever you paste a raw link or use #link, it will add it to the meeting minutes! You might find this useful for some of the commands: https://fedoraproject.org/wiki/Meeting:Guide#MeetBot_Commands
16:50:09 <rubao> i see, any clickable links will be tracked? or only the ones after #link?
16:50:27 <kushal> timezone is difficult :(
16:50:37 <kushal> sorry for missing most of the meeting.
16:50:43 <rubao> #chair kushal
16:50:43 <zodbot> Current chairs: ashcrow davdunc dustymabe giuseppe jbrooks jkurik jwf ksinny kushal miabbott rubao sanja_ sayan x3mboy
16:51:24 <sanja_> sorry - so fedora magazine article
16:51:26 <sanja_> when is that due?
16:51:39 <dustymabe> sanja_: whenever you write it
16:51:46 * ashcrow laughs
16:51:50 <dustymabe> would be nice if we can do it soonish because f28 was just released
16:51:55 * rubao chuckles
16:52:14 <dustymabe> so sometime before end of next week?
16:52:21 <sanja_> end of next week might work
16:52:23 <sanja_> this week can't
16:52:28 <ashcrow> sanja_: do you have the cycles?
16:52:31 <dustymabe> +1
16:52:45 <sanja_> too many preps for summit and I can't work nights anymore because my son just arrived here with me and and and
16:52:58 <rubao> lemme track that with an action?
16:53:14 <ashcrow> sanja_: ok, we may be able to find someone to do it, or at least help.
16:53:15 <rubao> sanja_: hope you have good rest :)
16:53:15 <sanja_> sure
16:53:16 <dustymabe> sounds good. if you want to ask for a volunteer then that works too :)
16:53:19 * ashcrow doesn't want anyone overworked
16:53:25 <sanja_> rest... right :)
16:53:53 <sanja_> if someone feels like they can take on that fedoramag article about f28, please
16:54:09 * ksinny can volunteer
16:54:17 <rubao> ksinny++
16:54:22 <ashcrow> ksinny++
16:54:22 <sanja_> ksinny if that's something you wanna do, that's perfect
16:54:29 <ashcrow> Thank you ksinny!
16:54:30 <ksinny> are we supposed to write same article http://www.projectatomic.io/blog/2018/05/fedora-atomic-27-to-28-upgrade/ content for magazine?
16:54:35 <miabbott> ksinny \o/
16:54:38 <sanja_> I can't give karma because wrong nick but you deserve all the +1 alway
16:54:49 <ksinny> :)
16:54:57 <dustymabe> ksinny: nope
16:55:09 <dustymabe> in the ticket I describe the two articles we would like
16:55:14 <dustymabe> and link to the f27 versions of them
16:55:26 <dustymabe> so use the f27 fedmag article as inspiration
16:55:33 <dustymabe> and combine with out "talking points" from f28
16:55:45 <dustymabe> and link to the pa.io blog post on 27->28 upgrade
16:55:51 <dustymabe> :)
16:55:56 <ksinny> dustymabe: okay, will check the details from ticket and will ask questions later if I have any
16:56:03 <dustymabe> ksinny++
16:56:11 * dustymabe already gave you cookie yesterday
16:56:26 <ksinny> :D
16:56:41 <rubao> #action ksinny  to write upgrade/features of f28 atomic host for fedmag
16:56:43 <rubao> :)
16:57:08 <rubao> ksinny++
16:57:21 <rubao> do we move on to open floor then?
16:57:28 <miabbott> ksinny++
16:57:28 <zodbot> miabbott: Karma for sinnykumari changed to 6 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:57:33 <dustymabe> yep
16:57:37 <miabbott> all the cookies
16:57:43 <rubao> #topic open floor
16:58:42 <ashcrow> Nothing from me
16:58:50 <jwf> I have one thing on behalf of x3mboy :-)
16:59:00 <sanja_> oh i have something
16:59:04 <jwf> [12:51:15] <x3mboy> I need to lunch before meeting with duffy. Please I just want to say thanks for the TP's from the atomic WG (issue #455)
16:59:25 <sayan> i've been planning to write a fedora mag blogpost on the Fedora AMIs in the newer reigons
16:59:26 <jwf> From someone who was involved with Marketing before, it really is awesome that you all helped write these up :-)
16:59:33 <jwf> So thanks from me and x3mboy too
16:59:40 <jwf> .thank atomic_wg
16:59:40 <zodbot> jwf thinks atomic_wg is awesome and is happy they are helping! (Please don't forget to atomic_wg++ also)
16:59:51 <dustymabe> jwf: thanks!
16:59:58 <dustymabe> credit goes to this great group of people
17:00:07 <rubao> jwf++
17:00:09 <sanja_> FAW SIG -> we sent an email to the Fedora Council yesterday, we are working on Fedora Atomic Workstation being its own thing within Fedora. Who wants more information or can you wait until next week? Raise virtual hands if more information or something
17:00:38 <sanja_> Fedora AMIs +++
17:00:43 <ashcrow> sanja_: I can wait but am quite interested
17:00:44 <dustymabe> sayan++
17:00:44 <zodbot> dustymabe: Karma for sayanchowdhury changed to 1 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:00:51 <davdunc> \o.
17:00:52 <dustymabe> sayan: please also talk about the ENA driver
17:01:04 <sayan> dustymabe: yes, that too.
17:01:10 <dustymabe> sanja_: i'd say drop a tidbit of info
17:01:18 <sanja_> https://www.phoronix.com/scan.php?page=news_item&px=Atomic-Team-Silverblue
17:01:24 <miabbott> sanja_ tease us
17:01:30 <sanja_> Phoronix wrote about it a bit after we wrote an email to the Fedora Council
17:01:50 <sanja_> it cannot be fully within the Fedora ecosystem yet because we need approval and some process to go through first
17:01:58 <rubao> \o/
17:02:03 <sanja_> in the article you'll also find a link to the PDF
17:02:06 <sanja_> that we wrote up
17:02:22 <sanja_> regarding the origins, the why and how
17:02:36 <sanja_> so nothing really changes much for fedora atomic workstation other than it'll be more heavily integrated into Fedora
17:02:47 <sanja_> we also have a Try Fedora Atomic Workstation button for the fedora 28 cycle right now on the downloads page
17:02:49 <sanja_> which is great
17:02:50 <miabbott> man, never read the comments
17:03:32 <dustymabe> yep
17:03:39 <davdunc> sayan, let me know if you want more ENA details, links, etc.
17:03:46 * dustymabe has an item
17:03:56 <rubao> nice, should we add a link and info to track that (the silverblue thing)?
17:03:59 <dustymabe> I notice sumantro opened a qa ticket for the f28 cloud/atomic test day
17:04:09 <dustymabe> https://www.pagure.io/fedora-qa/issue/553
17:04:32 <rubao> #info sumantro opened a qa ticket for the f28 cloud/atomic test day
17:04:35 <dustymabe> ksinny: should we open a corresponding ticket for atomic-wg and coordinate with them and try to schedule something (preferrably right after beta release)
17:04:44 <dustymabe> #link https://www.pagure.io/fedora-qa/issue/553
17:05:02 <ksinny> dustymabe: yup, that will good.
17:05:11 <miabbott> #info Fedora Atomic Workstation is being rebranded as Team Silverblue
17:05:14 <ksinny> Do we already have F29 beta date?
17:05:15 <miabbott> #link https://mclasen.fedorapeople.org/Team%20Silverblue%20-%20The%20Origins.pdf
17:05:21 <rubao> miabbott++
17:06:25 <dustymabe> https://fedoraproject.org/wiki/Releases/29/Schedule
17:06:27 <dustymabe> ksinny: ^^
17:06:35 <dustymabe> 2018-09-18  Beta Release (Preferred target)
17:06:47 <dustymabe> 2018-09-25  Beta Release (Target #1)
17:06:50 <ksinny> dustymabe: sweet
17:06:56 <dustymabe> it usually happens on the 2nd date :)
17:07:02 <ksinny> :D
17:08:17 <rubao> :)
17:08:39 <ksinny> I will action this to myself
17:08:45 <ksinny> #action ksinny to open a atomic-wg ticket for F29 cloud/atomic Test Day
17:08:57 <rubao> ksinny++
17:09:13 <rubao> any more items for open floor?
17:09:38 <dustymabe> not for me
17:09:46 <sanja_> not for me
17:10:17 * ksinny has nothing as well
17:10:30 <rubao> last 30s for open floor
17:11:08 <rubao> :) thanks for coming today
17:11:11 <rubao> #endmeeting