fedora_atomic_wg
LOGS
16:30:37 <miabbott> #startmeeting fedora_atomic_wg
16:30:37 <zodbot> Meeting started Wed Mar 28 16:30:37 2018 UTC.  The chair is miabbott. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:37 <zodbot> The meeting name has been set to 'fedora_atomic_wg'
16:30:45 <miabbott> #topic roll call
16:30:52 <ashcrow> .hello smilner
16:30:53 <miabbott> .hello miabbott
16:30:53 <zodbot> ashcrow: smilner 'None' <smilner@redhat.com>
16:30:54 <dustymabe> .hello2
16:30:57 <zodbot> miabbott: miabbott 'Micah Abbott' <miabbott@redhat.com>
16:30:59 <lorbus> .hello2
16:31:00 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
16:31:03 <rubao> .hello2
16:31:03 <zodbot> lorbus: lorbus 'Christian Glombek' <c@petersen-glombek.de>
16:31:07 <miabbott> #chair ashcrow dustymabe lorbus rubao
16:31:07 <zodbot> Current chairs: ashcrow dustymabe lorbus miabbott rubao
16:31:08 <sayan> .hello sayanchowdhury
16:31:09 <zodbot> rubao: rubao 'rubao' <rubao.net@hotmail.com>
16:31:12 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
16:31:26 <giuseppe> .hello gscrivano
16:31:27 <zodbot> giuseppe: gscrivano 'Giuseppe Scrivano' <gscrivan@redhat.com>
16:31:35 <dustymabe> giuseppe: \o/
16:31:36 <cverna> hello o/
16:31:43 <puiterwijk> .hello2 only sorta arround but not really
16:31:44 <zodbot> puiterwijk: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
16:31:49 <miabbott> #chair sayan giuseppe cverna puiterwijk
16:31:49 <zodbot> Current chairs: ashcrow cverna dustymabe giuseppe lorbus miabbott puiterwijk rubao sayan
16:32:15 <dustymabe> oh puiterwijk on ever sorta around, but never not sorta around :)
16:32:38 <jberkus> .hello jberkus
16:32:40 <zodbot> jberkus: jberkus 'Josh Berkus' <josh@agliodbs.com>
16:32:48 <miabbott> #chair jberkus
16:32:48 <zodbot> Current chairs: ashcrow cverna dustymabe giuseppe jberkus lorbus miabbott puiterwijk rubao sayan
16:33:13 <sanja1> .hellomynameis sanja
16:33:14 <zodbot> sanja1: sanja 'Sanja Bonic' <sanja@redhat.com>
16:33:22 <miabbott> #chair sanja1
16:33:22 <zodbot> Current chairs: ashcrow cverna dustymabe giuseppe jberkus lorbus miabbott puiterwijk rubao sanja1 sayan
16:33:31 <jlebon> .hello jlebon
16:33:32 <zodbot> jlebon: jlebon 'None' <jonathan@jlebon.com>
16:33:39 <miabbott> #chair jlebon
16:33:39 <zodbot> Current chairs: ashcrow cverna dustymabe giuseppe jberkus jlebon lorbus miabbott puiterwijk rubao sanja1 sayan
16:33:42 <ashcrow> hey giuseppe!
16:33:43 <sanja1> hi everyone
16:33:53 <dustymabe> quite a crowd here today!
16:34:06 <giuseppe> hi!
16:34:44 <miabbott> let's get into it
16:34:45 <ksinny> .hello sinnykumari
16:34:46 <zodbot> ksinny: sinnykumari 'Sinny Kumari' <ksinny@gmail.com>
16:34:49 <miabbott> #chair ksinny
16:34:49 <zodbot> Current chairs: ashcrow cverna dustymabe giuseppe jberkus jlebon ksinny lorbus miabbott puiterwijk rubao sanja1 sayan
16:34:57 <miabbott> #topic previous meeting action items
16:35:00 <miabbott> * dustymabe to update the botbot ticket with information from meeting
16:35:00 <miabbott> * cverna to add some more details to the ticket and email adam miller
16:35:00 <miabbott> for feedback
16:35:00 <miabbott> * drakonis to open an atomic-wg issue to track container tools in debian
16:35:00 <miabbott> discussion
16:35:00 <lorbus> hi everyone, good to see so many people here!
16:35:25 <miabbott> dustymabe: you've updated that botbot ticket, right?
16:35:25 <ashcrow> Hey there lorbus!
16:35:42 <rubao> hi lorbus!
16:35:52 <miabbott> #link https://pagure.io/atomic-wg/issue/438
16:36:00 <lorbus> ashcrow, rubao: o/
16:36:04 <dustymabe> yep https://pagure.io/atomic-wg/issue/438#comment-501014
16:36:09 <miabbott> swell
16:36:20 <dustymabe> also sent an email to the list
16:36:23 <strigazi> .hello2
16:36:24 <zodbot> strigazi: strigazi 'Spyros Trigazis' <strigazi@gmail.com>
16:36:30 <miabbott> #chair strigazi
16:36:30 <zodbot> Current chairs: ashcrow cverna dustymabe giuseppe jberkus jlebon ksinny lorbus miabbott puiterwijk rubao sanja1 sayan strigazi
16:36:36 <dustymabe> the only other thing I can think of is if sanja1 wants to bring it up at one of the projectatomic meetins
16:36:39 <dustymabe> meetings
16:36:45 <miabbott> do we still have those?
16:36:46 <dustymabe> which we haven't been having lately
16:36:51 <dustymabe> i don't know
16:36:59 <cverna> On my side I did not get feedback from adam but I think he was only back to work this week
16:37:08 <miabbott> it's still tagged with 'meeting', so we can discuss some more later
16:37:25 <miabbott> cverna: which ticket was it?
16:37:52 <cverna> https://pagure.io/atomic-wg/issue/439
16:38:14 <miabbott> ok, that's also tagged with 'meeting', so we'll discuss more later
16:38:38 <miabbott> cverna: would you like to be re-actioned for that ticket?
16:38:57 <walters> .hello walters
16:38:58 <zodbot> walters: walters 'Colin Walters' <walters@redhat.com>
16:39:11 <sanja1> regarding projectatomic meetings
16:39:19 <sanja1> wanna talk about that now or open floor?
16:39:21 <miabbott> #chair walters
16:39:21 <zodbot> Current chairs: ashcrow cverna dustymabe giuseppe jberkus jlebon ksinny lorbus miabbott puiterwijk rubao sanja1 sayan strigazi walters
16:39:30 <miabbott> sanja1: let's save it for open floor
16:39:31 <cverna> miabbott: it was discussed last week and sure re action that
16:39:38 <miabbott> #action cverna to add some more details to the ticket (439) and email adam miller for feedback
16:39:53 <miabbott> no drakonis, so i'm just goting to re-action that
16:40:07 <miabbott> #action  drakonis to open an atomic-wg issue to track container tools in debian discussion
16:40:38 <miabbott> let's move on to the 'meeting' tags
16:40:48 <miabbott> #topic  coordinate Project Atomic-related talks for devconf.us
16:40:57 <miabbott> #link https://pagure.io/atomic-wg/issue/421
16:41:03 <miabbott> sanja1: this is all you
16:41:25 <sanja1> hm ok so devconf.us
16:41:35 <sanja1> there's not much to coordinate until after we know which talks got accepted for one
16:41:51 <sanja1> for now people have added their ideas and some have just submitted
16:42:06 <sanja1> which is perfect as is - don't forget to submit before CfP closes which is 3 april
16:42:27 <dustymabe> yes. this is BIG
16:42:28 <miabbott> #info devconf.us CfP closes on April 3
16:42:49 <dustymabe> we need to action everyone who is going to submit a talk to do it by april 3
16:42:52 <sanja1> and to repeat, if you want to give a talk but 1. cannot come up with an idea or 2. cannot cover travel costs and accommodation, write me an email or ping me here
16:43:34 <miabbott> #info engage sanja for talk ideas or travel costs related to devconf.us/devconf.in
16:43:39 <dustymabe> sanja1: i know i've been picking on you a lot lately. could you start an email thread with people who have volunteered in the ticket so we make sure everyone gets it submitted in time
16:43:50 <sanja1> same goes for if you'd really like to give one but think " omg I can't do it" - talk now, talk to me later - but if you have anything to do with atomic or subprojects, have worked with it and have a story to tell, that's exactly what's needed
16:43:59 <lorbus> sanja1: you'll be hearing from me :)
16:44:00 <dustymabe> the "holiday" will most likely cloud everyones vision
16:44:08 <ashcrow> true
16:44:46 <sanja1> dustymabe, that's perfectly fine - yes, I can do an email thread prior to CfP closing but it's good to remind people here and I did also via twitter that there are conferences
16:44:57 <lorbus> I added an Idea before I knew I would apply for the GSoC Fedora Atomic Host Upgrade Daemon project
16:44:59 <sanja1> I think the biggest problem is that people are too scared to talk publicly or think they got nothing to talk about
16:45:11 <sanja1> :) that's cool, lorbus
16:45:24 <miabbott> #action sanja to start email thread with talk volunteers to make sure abstracts are submitted on time
16:45:34 <lorbus> That would make a great topic for a talk, too. But obviously I dont know if they pick me, yet
16:46:12 <sanja1> yeah, but don't forget everyone - you don't have just one shot at a submission
16:46:13 <miabbott> so let's leave the 'meeting' tag on that ticket until we get feedback on who has been accepted
16:46:15 <sanja1> i usually submit 2-3 talks
16:46:27 <puiterwijk> sanja1: and then you get 2-3 talks accepted? :)
16:46:31 <sanja1> and the biggest problem you can have is if all gets accepted, the smallest is if none gets accepted
16:46:41 <sanja1> yeah and then i give 1-2 to other people cough
16:46:45 <puiterwijk> and then to deleagate!
16:46:50 <sanja1> tee hee
16:47:02 <miabbott> ok, ready to move on?
16:47:05 <jberkus> are there tutorials for devconf.us?
16:47:10 <sanja1> tutorials?
16:47:30 <ashcrow> jberkus: do you mean people giving tutorials? like labs?
16:47:36 <jberkus> yes
16:47:45 <dustymabe> jberkus: i'm going to submit one
16:47:49 <dustymabe> don't know if it will get accepted
16:48:03 * rubao wonders if there is an acceptance criteria for a presentation to get accepted? :)
16:48:33 <dustymabe> rubao: of course there is
16:48:37 <dustymabe> remember #1
16:48:46 <dustymabe> - this devconf is about 1/5 the size of the one in brno
16:48:53 <jberkus> I am available to review people's talk pitches
16:48:58 <miabbott> 300 vs 1700, right?
16:49:02 <dustymabe> it's the first run of it so many fewer talks will get accepted
16:49:17 * rubao listens
16:49:21 <ashcrow> rubao: there is, but submit what you think would be a good if you'd like to speak
16:49:32 <dustymabe> so basically submit away, but don't be discouraged if it doesn't get accepted
16:49:35 <ashcrow> don't avoid submitting because you are afraid it won't be accepted
16:49:37 <miabbott> #info jberkus has volunteered to review defconf.us submissions before CfP closes
16:49:44 <jberkus> before Friday, really
16:49:47 <dustymabe> thanks jberkus
16:49:51 <jberkus> so send them in the next 36 hours
16:49:54 <miabbott> lol
16:50:11 <dustymabe> I'll probably put mine in on Monday (i'm AFK after today :()
16:50:26 <miabbott> let's move on to the other tickets...
16:50:30 <sanja1> yes, Sir
16:50:31 <rubao> got it, thanks dustymabe ashcrow :-)
16:50:31 <miabbott> #topic Evaluate podman for inclusion in atomic host
16:50:41 <miabbott> #link https://pagure.io/atomic-wg/issue/422
16:50:54 <lorbus> I cant promise I can do it before the weekend, will do my best!
16:51:00 <lorbus> thanks sanja1
16:51:01 <miabbott> it's not assigned to anyone, but it looks like we want to get 'podman' into rawhide?
16:51:15 <sanja1> lorbus if you do it by end of cfp it's fine
16:51:27 <jberkus> yah, I'm just saying that if you send me a talk proposal 3 hours before the deadline, I'm not reviewing it
16:51:27 <sanja1> if you need a review, i'm sure to be able to look at it if you give it to me by 2 april
16:51:28 <lorbus> that should be doable
16:51:40 <ashcrow> miabbott: that's correct
16:51:41 <jberkus> and Friday is holiday in the US
16:51:43 <lorbus> jberkus^^
16:52:01 <ashcrow> miabbott: we want it in rawhide and possibly move it into a release depending on how fast development moves on it
16:52:05 <ashcrow> but for now, rawhide
16:52:27 <miabbott> should be a simple change to the manifest, anyone want to claim it?
16:52:48 <miabbott> unless there are objections?
16:53:24 <dustymabe> +1 let's get it in rawhide
16:53:45 <lorbus> +1
16:53:45 <dustymabe> if we get it in rawhide and people give good feedback then we can possibly throw it in f28
16:53:50 <dustymabe> which would be a good talking point for us
16:54:18 <ashcrow> miabbott: I'll claim it
16:54:23 <ashcrow> it needs to get done
16:54:25 <dustymabe> does anyone want to open a PR ?
16:54:26 <miabbott> thanks ashcrow
16:54:43 <rubao> is there tutorials/ documentation for podman to be looked at? I am tempting to +1, but not sure what that is yet #facepalm
16:54:43 <miabbott> #action ashcrow to make a PR to include podman in Fedora Rawhide Atomic Host
16:54:56 <rubao> ashcrow++
16:55:14 <miabbott> #topic use botbot.me to log #atomic channel
16:55:21 <miabbott> #link https://pagure.io/atomic-wg/issue/438
16:55:50 <miabbott> so far we have pretty good acceptance of the idea
16:56:18 <miabbott> sanja1 mentioned maybe getting the logs anonymized, but i'm not certain botbot.me supports that
16:56:25 <jlebon> rubao: check out https://github.com/projectatomic/libpod
16:56:43 <rubao> jlebon++
16:57:17 <ashcrow> The question becomes is that a requirement
16:57:20 <ashcrow> or a nice to have request
16:57:21 <dustymabe> sanja1: is there any other socializing you want to do on this topic before we go through with it
16:57:26 <ashcrow> (anonymized logs)
16:57:34 <sanja1> no
16:57:44 <sanja1> I personally am not happy with logging
16:57:54 <ashcrow> The source is https://github.com/BotBotMe
16:58:07 <jberkus> wait, why do we need IRC logs anonymized?
16:58:10 <jberkus> the channel is public
16:58:18 <sanja1> yes, we don't need to
16:58:34 <sanja1> i said it's fine - if possible, anonymize and opt-in for not or opt-out for not but not possible so move on
16:58:42 <sanja1> was a nice-to-have, no need-to
16:59:03 <ashcrow> makes sense
16:59:08 <ashcrow> thanks for the clarification
16:59:40 <miabbott> great.  does anyone else have any comments/objections?
16:59:46 <jlebon> at least we should make it clear in the /topic that chats are logged and published
16:59:54 <sanja1> jberkus it's a difference if it's public and then put on the internet by us or if it's public to chat and then mostly forgotten - it's like putting your data on facebook versus everyone else using it cough
17:00:08 <sanja1> yes jlebon, definitely make it clear and link in topic description
17:00:15 <miabbott> jlebon +1 to that idea
17:01:27 <miabbott> dustymabe: you and jzb are the only ones that have op on the channel (right now), so i'm just going assign that ticket to you
17:01:50 <miabbott> #action dustymabe to configure botbot.me to log #atomic channel
17:01:52 <dustymabe> yeah that's fine. it might be after next meeting before I get around to it
17:01:58 <dustymabe> but we'll just re-action
17:02:13 <miabbott> no worries
17:02:20 <miabbott> #topic Container Release
17:02:23 <miabbott> #link https://pagure.io/atomic-wg/issue/439
17:02:57 <miabbott> cverna: you said you were still waiting for feedback from adam miller
17:03:05 <cverna> yes
17:03:28 <cverna> other than that not much to say on this :)
17:03:59 <miabbott> works for me
17:04:05 <miabbott> #topic Fedora 28 Talking Points
17:04:08 <miabbott> #link https://pagure.io/atomic-wg/issue/445
17:04:28 <miabbott> this is pretty important and needs to be done like ASAP, as i understand it
17:04:47 <miabbott> sanja1: you got assigned this ticket by your ticket nemesis dustymabe
17:05:02 * dustymabe waves
17:05:19 <dustymabe> the important part is that we help her come up with items
17:05:20 <lorbus> ticket nemesis^^
17:05:32 * ashcrow laughs
17:05:34 <dustymabe> it's all in our heads, we just need to find the important stuff and add it
17:05:47 <dustymabe> one thing I can think of is that we are now using a unified repo for f28
17:05:47 <miabbott> i think there is like 2-3 points covered in the ticket already
17:06:00 <dustymabe> we need to break out atomic host and atomic workstation clearly
17:06:10 <ashcrow> giuseppe: ^^ mind outlining the updates for the atomic command for that in an email/ticket response?
17:06:28 <ashcrow> giuseppe: as in your work over the last few months around system containers
17:06:37 <dustymabe> podman will make a nice addition (for talking points for final)
17:06:47 <ashcrow> agreed
17:07:01 <dustymabe> we can talk about buildah, even though that isn't in the host itself
17:07:14 <dustymabe> that is a related technology (just like kube in system containers is)
17:07:52 <giuseppe> ashcrow, yes, and there is also some other WIP around some system containers
17:08:46 <ashcrow> giuseppe: thanks!
17:08:46 <giuseppe> ashcrow, I'll add a note about the SELinux changes
17:08:51 <ashcrow> perfect
17:09:06 <ashcrow> That already left my mind. I'm glad you were here :-D
17:09:43 <miabbott> sanja1: are you going to be able to compile these into talking points today (which is the deadline, i think)?
17:10:23 <sanja1> well it's past 6pm but if you people (see, i didn't say guys!) add your comments to the ticket I'll compile it
17:10:58 <dustymabe> miabbott: ehh, deadlines are relative
17:11:07 <dustymabe> i'd say if we have it tomorrow we're probably fine
17:11:13 <miabbott> oh ok, i didn't know
17:11:14 <dustymabe> mattdm might shoot me for that
17:11:22 <sanja1> just don't wait, do it right after this meeting so I can compile it in time
17:11:25 <dustymabe> x3mboy: FYI ^^
17:11:59 <sanja1> it's not a big deal, everyone writes what they think the talking points are - just click the ticket link and add your lines https://pagure.io/atomic-wg/issue/445
17:12:11 <sanja1> I'll compile them and send to mattdm
17:12:23 <miabbott> thank you sanja1!
17:12:31 <sanja1> no need to overthink <insert just do it meme>
17:12:32 <dustymabe> thanks
17:12:37 <ashcrow> :-D
17:12:47 <miabbott> that's all the 'meeting' tickets for this week
17:12:51 <miabbott> #topic open floor
17:13:04 <dustymabe> cverna: one question.. should we do another container release?
17:13:08 <dustymabe> since we did atomic host yesterday
17:13:24 <sayan> i've a question for open floor
17:13:33 <cverna> planning it for tomorrow, but just f27
17:13:39 <dustymabe> cverna: k
17:13:43 <cverna> since f28 is not working
17:13:58 <miabbott> #info cverna planning on container release mar 29 for f27
17:14:17 <miabbott> sayan: what's your question?
17:14:20 <ashcrow> sayan: go for it
17:15:16 <sayan> right now fedimg releases hvm and pv AMIs
17:15:39 <sayan> should we deprecate the pv images? and just release the hvm images
17:16:22 <dustymabe> yes
17:16:33 <dustymabe> that's a question for cloud-sig, though, right?
17:16:38 <sayan> dustymabe: yes
17:16:45 <dustymabe> sayan: atomic never released pv images
17:16:56 <dustymabe> cloud base image did
17:17:08 <sayan> this is indeed question for cloud-sig
17:17:19 <dustymabe> cool. please open a ticket there and I'll answer it
17:17:27 <dustymabe> short answer, yes
17:17:28 <sayan> dustymabe: sure
17:17:35 <dustymabe> but will be good to have record of it
17:18:22 <miabbott> sanja1: did you want to talk about the projectatomic meetings?
17:18:42 <miabbott> #action sayan to open ticket with cloud-sig about deprecating pv AMIs
17:19:12 <sanja1> so, projectatomic meetings
17:19:25 <sanja1> 1. we are introducing the asian/australian community time meeting next week
17:19:39 <dustymabe> sanja1++ ksinny++
17:19:50 <rubao> wot \o/
17:19:57 <rubao> sanja1++ ksinny++
17:19:57 <zodbot> rubao: Karma for sinnykumari changed to 6 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:19:58 <sanja1> 2. we haven't had any community meetings since january because they were mostly the same people as the atomic-wg meetings but we didn't have any meetings for the asian/au communities
17:20:01 <sanja1> so that all made no sense
17:20:08 <sanja1> in terms of community growth
17:20:18 <sanja1> and keeping up 3 meetings makes no sense either in terms of time investment
17:20:30 <sanja1> plus some decisions can only be made here or via mailing list
17:20:38 <miabbott> #info first project atomic community meeting in asia/australia to be held April 03, 2018 - 05:00 UTC
17:20:57 <sanja1> that said, that's my opinion - does anyone want to have community meetings on monday again?
17:21:19 <sanja1> and if so, please also explain why, because you might have better arguments for it than mine are
17:21:21 <dustymabe> sanja1: i think the only benefit of the community meetings was that we got some more of the containers folks to come to them
17:21:27 <dustymabe> not sure why they don't come to these as much
17:21:35 <sanja1> probably timing
17:21:36 <rubao> community meetings? like this one?
17:21:38 <dustymabe> but that's just my observation
17:21:48 <sanja1> no this is atomic-wg meeting rubao but I had the same confusion
17:21:55 <sanja1> which is why the extra meeting on monday made no sense to me
17:22:03 <ashcrow> rubao: correct
17:22:08 <sanja1> we could move this meeting to monday at the time the community meeting was
17:22:14 <dustymabe> sanja1: jberkus started those meetings. maybe he can add some color
17:23:21 <ashcrow> no matter why we have two, I don't think we *need* two meetings where we talk about, more or less the same stuff
17:23:38 <rubao> +1
17:23:38 <sanja1> that was my initial thought process, yes :)
17:23:40 <ashcrow> we all have too many meetings already :-)
17:23:46 <dustymabe> SGTM
17:23:48 <sanja1> I'm very much for less meetings rather than more
17:23:53 <miabbott> i don't see a problem overloading this meeting with community items, etc
17:23:54 <sanja1> hehe ashcrow++
17:24:14 <sanja1> smilner++
17:24:22 <sanja1> damn it i'm not recognised
17:24:29 <rubao> ashcrow++
17:24:40 <rubao> smilner++
17:24:40 <zodbot> rubao: Karma for smilner changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:24:47 <miabbott> sanja1 is in irc limbo
17:24:52 <sanja1> whatever, let's try the asian/au meeting for a while and see if that works out together with thise meeting with overlaps atomic-wg technical and community discussions
17:24:57 <sanja1> yes i'm still waiting for matrix to react to my emails
17:24:58 <sanja1> not fun
17:25:00 <ksinny> Please share the Atomic meeting time if you are aware of anyone being in Asia/Austrelia TZ and might be willing to join :)
17:25:08 <sanja1> absolutely
17:25:13 <sanja1> it'll be on twitter next week
17:25:16 <sanja1> and a blog post
17:25:18 <sanja1> in addition
17:25:21 <sanja1> :D
17:25:24 <ksinny> sanja++
17:25:32 <sanja1> i'm excited that we got this off ground and hope we'll work more towards that community as well
17:25:37 <sanja1> thanks ksinny
17:25:54 <ashcrow> ksinny++
17:25:56 <ksinny> sanja1: I am glad to do :)
17:26:02 <miabbott> #info everyone should publicize the asia/australia meeting via social media, etc
17:27:09 <miabbott> any other items for open floor?
17:27:20 <miabbott> will close the meeting in 1m
17:28:03 <ashcrow> an eerie quiet has descended
17:28:06 <sanja1> lol
17:28:17 <sanja1> thanks for being here everyone and thanks to miabbott++
17:28:17 <ksinny> :D
17:28:22 <rubao> miabbott++
17:28:23 <miabbott> #endmeeting