diversity
MINUTES

#fedora-meeting-1: Fedora Diversity (2018-03-02)

Meeting started by jwf at 13:31:52 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 13:32:05)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (jwf, 13:32:10)
    2. (1) Roll call / Q&A (jwf, 13:32:10)
    3. (2) Announcements (jwf, 13:32:10)
    4. (3) Action items from last meeting (jwf, 13:32:10)
    5. (4) Tickets (jwf, 13:32:11)
    6. (5) Open floor (jwf, 13:32:13)

  2. Roll call / Q&A (jwf, 13:32:16)
  3. Announcements (jwf, 13:38:42)
    1. === Mozilla D&I community call: 2018-02-28 === (jwf, 13:40:53)
    2. Mozilla organized a community call with various other communities working on D&I initiatives to collaborate together. Emma Irwin of Mozilla presented findings from the survey her team conducted to better understand diversity in the context of open source. (jwf, 13:41:56)
    3. Still early on, but a follow-up is planned from the notes taken during the meeting (jwf, 13:42:17)
    4. https://public.etherpad-mozilla.org/p/open-source-community-call (jwf, 13:42:59)
    5. === March 8th: International Women's Day === (jwf, 13:43:11)

  4. Action items from last meeting (jwf, 13:46:00)
    1. https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-02-09-13.19.html (jwf, 13:46:04)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 13:46:09)
    3. === [COMPLETE] "Amita will open a council ticket for https://pagure.io/fedora-diversity/issue/50" === (jwf, 13:47:33)
    4. https://soundcloud.com/thefedoraproject/fedora-podcast-episode-002 (x3mboy, 13:48:03)
    5. https://simplecast.com/s/b7450e4c (x3mboy, 13:48:18)
    6. https://x3mboy.fedorapeople.org/podcast/Episode02.html (x3mboy, 13:48:29)
    7. https://pagure.io/fedora-diversity/issue/50#comment-495525 (jwf, 13:48:38)
    8. === [IN PROGRESS] "Amita to work on a wiki page for FAD along with bee2502 and jonatoni" === (jwf, 13:50:08)
    9. A draft is in progress, but still needs work from feedback in Etherpad (jwf, 13:50:40)
    10. https://fedoraproject.org/wiki/FAD_Diversity_2018 (jwf, 13:50:42)

  5. Tickets (jwf, 13:52:05)
    1. https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting (jwf, 13:52:09)
    2. === Ticket #31: "Flock, 2017 Video for and from Diversity team" === (jwf, 13:52:29)
    3. https://pagure.io/fedora-diversity/issue/31 (jwf, 13:52:34)
    4. Red Hat team that provided the video gave a +1 and "nice work" on the video (jwf, 13:53:49)
    5. chhavi_ implemented all received feedback on the video (jwf, 13:53:57)
    6. Hard deadline for final feedback on video: Monday, March 5th at 17:00 IST (11:30 UTC) (jwf, 14:03:07)
    7. If no major changes, video will be uploaded to YouTube later in the week (jwf, 14:03:30)
    8. We want to engage with l10n/g11n community to help with subtitling; will reach on mailing list / file a ticket after the video is published and online (jwf, 14:04:00)
    9. Asking for subtitling help on the previous video as well? (jwf, 14:04:31)
    10. ACTION: jwf Ping mattdm and bexelbie in person for final feedback on video (jwf, 14:05:58)
    11. ACTION: jwf If no other feedback by final deadline, upload video to YouTube by Friday, March 9, 2018 (jwf, 14:06:29)
    12. === Ticket #35: "Fedora Diversity Team T-shirt" === (jwf, 14:12:31)
    13. https://pagure.io/fedora-diversity/issue/35 (jwf, 14:12:35)
    14. ACTION: Close https://pagure.io/fedora-diversity/issue/35 (Amita, 14:14:26)
    15. https://pagure.io/design/issue/537 (x3mboy, 14:16:26)
    16. https://pagure.io/design/issue/569 (jwf, 14:17:33)
    17. https://pagure.io/design/issue/569 (x3mboy, 14:17:48)
    18. AGREED: Decided to close ticket for now and revisit at a future time, when we have more criteria for distribution or an event need (jwf, 14:21:03)
    19. === Ticket #49: "Article for Year in Review 2017" === (jwf, 14:22:00)
    20. https://pagure.io/fedora-diversity/issue/49 (jwf, 14:22:06)
    21. https://fedoramagazine.org/writing-a-new-pitch/ (jwf, 14:23:57)
    22. https://communityblog.fedoraproject.org/?p=3421&preview=true (jonatoni, 14:26:18)
    23. https://communityblog.fedoraproject.org/wp-admin/post.php?post=3421&action=edit (Amita, 14:28:23)
    24. https://etherpad.persephone.cloud/p/Diversity_a_Year_in_Review_2017 (x3mboy, 14:32:20)
    25. ACTION: Amita Put together a pitch for the Diversity Team 2017 Year in Review by next meeting on Friday, March 9th, 2018 (jwf, 14:36:14)

  6. Open floor (jwf, 14:38:15)
    1. AGREED: Will hold our meeting on March 9th as originally scheduled (jwf, 14:38:25)


Meeting ended at 14:48:19 UTC (full logs).

Action items

  1. jwf Ping mattdm and bexelbie in person for final feedback on video
  2. jwf If no other feedback by final deadline, upload video to YouTube by Friday, March 9, 2018
  3. Close https://pagure.io/fedora-diversity/issue/35
  4. Amita Put together a pitch for the Diversity Team 2017 Year in Review by next meeting on Friday, March 9th, 2018


Action items, by person

  1. Amita
    1. Amita Put together a pitch for the Diversity Team 2017 Year in Review by next meeting on Friday, March 9th, 2018
  2. jwf
    1. jwf Ping mattdm and bexelbie in person for final feedback on video
    2. jwf If no other feedback by final deadline, upload video to YouTube by Friday, March 9, 2018


People present (lines said)

  1. jwf (188)
  2. Amita (87)
  3. x3mboy (37)
  4. zodbot (31)
  5. Rhea (22)
  6. bee__ (21)
  7. chhavi_ (18)
  8. x3mdroid (17)
  9. s14ck (15)
  10. jonatoni (14)
  11. bee_ (1)


Generated by MeetBot 0.1.4.