serversig
MINUTES

#fedora-meeting-1: Fedora Server SIG Weekly Meeting (2017-11-28)

Meeting started by sgallagh at 21:00:13 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 21:00:13)
  2. Agenda (sgallagh, 21:03:44)
    1. Agenda Item: To GA or not GA, that is the question. (sgallagh, 21:03:44)

  3. To GA or not GA, that is the question. (sgallagh, 21:06:36)
    1. https://pagure.io/Fedora-Council/tickets/issue/149 (sgallagh, 21:07:17)
    2. AGREED: Server SIG does not want to ship a formal GA of Fedora 27 Modular Server (sgallagh, 21:32:39)
    3. https://kojipkgs.fedoraproject.org/compose/Fedora-Modular-27-20171128.n.1/ is the most recent for e.g. (adamw, 21:37:06)
    4. AGREED: The Server WG recommendation is not to bother with a Boltron 2 release, but this is ultimately up to the Council and the Modularity WG to decide. (sgallagh, 21:49:58)
    5. https://pagure.io/Fedora-Council/tickets/issue/149#comment-481872 (adamw, 21:52:59)
    6. AGREED: Since the GA RC compose passed the Server tests, Server WG would like to just release the Server Edition content from that compose as the official Fedora 27 Server Edition (sgallagh, 22:02:35)


Meeting ended at 22:07:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (99)
  2. adamw (61)
  3. langdon (35)
  4. smooge (28)
  5. nirik (26)
  6. zodbot (18)
  7. asamalik (8)
  8. mattdm (6)
  9. mjwolf (4)
  10. dperpeet (3)


Generated by MeetBot 0.1.4.