fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:34)
  2. Schedule (geppetto, 16:07:43)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/2VLV4EIQWMZUDDDQWX7BCD2XMWJD4Q3T/ (geppetto, 16:07:45)

  3. #720 Easy way of changing/removing shebangs (geppetto, 16:09:10)
    1. Everyone seems happy with the general idea. (geppetto, 16:18:15)
    2. ACTION: ignatenkobrain A real draft we can vote on would be cool, including an example or two (geppetto, 16:18:40)

  4. #559 Ban use of rich dependencies (geppetto, 16:20:22)
    1. ACTION: Allow rich deps. now infra. can handle them (+1:5, 0:0, -1:0) (geppetto, 16:24:37)

  5. #705 Rust Packaging Guidelines (geppetto, 16:24:56)
    1. Just a note that this is unblocked now as rich deps. are fine in infra. (geppetto, 16:26:36)
    2. IDEA: Add a note about rich deps to the EPEL guidelines (gholms, 16:26:40)

  6. #715 Separately building package documentation (geppetto, 16:28:34)
    1. https://pagure.io/packaging-committee/issue/715#comment-467458 speaks about test suites, but test suites don't produce any artifacts, so bootstrapping guidelines apply here (Rathann, 16:36:18)

  7. Open Floor (geppetto, 16:59:37)


Meeting ended at 17:00:28 UTC (full logs).

Action items

  1. ignatenkobrain A real draft we can vote on would be cool, including an example or two
  2. Allow rich deps. now infra. can handle them (+1:5, 0:0, -1:0)


Action items, by person

  1. ignatenkobrain
    1. ignatenkobrain A real draft we can vote on would be cool, including an example or two


People present (lines said)

  1. geppetto (70)
  2. tibbs (47)
  3. ignatenkobrain (34)
  4. Rathann (24)
  5. zodbot (13)
  6. contyk (10)
  7. tomspur (8)
  8. mbooth (3)
  9. gholms (2)
  10. jkurik (1)


Generated by MeetBot 0.1.4.