atomic_wg
MINUTES

#fedora-meeting-1: atomic_wg

Meeting started by jberkus at 17:02:53 UTC (full logs).

Meeting summary

  1. roll call (jberkus, 17:03:04)
  2. action items from last meeting (jberkus, 17:05:45)
    1. https://pagure.io/atomic/kubernetes-sig (dustymabe, 17:11:04)
    2. ACTION: jberkus to find place to host editable dockerfiles/readmes for container submissions (jberkus, 17:18:21)
    3. ACTION: davdunc to verify whether we're required to use bugzilla for container submissions (jberkus, 17:19:12)
    4. https://pagure.io/atomic-wg/issue/365 (dustymabe, 17:21:32)
    5. jbrooks msg to fedora devel about asciibinder https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/4U3C4EMLFZIHK3Q5NT5PA2WPOXAMAUPD/ (jbrooks, 17:22:46)
    6. ACTION: jbrooks jberkus to test asciibinder rpm (jberkus, 17:24:52)
    7. ACTION: strigazi jbrooks to document the steps they took for f27 kube upgrade (jberkus, 17:32:20)

  3. new meeting time (jberkus, 17:37:46)
    1. ok it looks like the time that was top voted (with 9 votes) was: 16:30 UTC (11:30 EST / 18:30 CEST / 22:00 IST) (dustymabe, 17:38:15)
    2. ACTION: dustymabe to broadcast out new meeting time (jberkus, 17:41:00)

  4. open tickets (jberkus, 17:41:27)
    1. https://pagure.io/atomic-wg/issues?status=Open&tags=meeting&search_pattern=Article+for+F27 (jberkus, 17:41:53)
    2. ACTION: Open a ticket to write a blogpost on mutli-arch enablement in F27 Atomic (ksinny, 17:46:25)
    3. ACTION: dustymabe to schedule container-runtimes meeting (jberkus, 17:53:08)
    4. https://pagure.io/atomic-wg/issue/351 (jberkus, 17:53:34)


Meeting ended at 18:07:16 UTC (full logs).

Action items

  1. jberkus to find place to host editable dockerfiles/readmes for container submissions
  2. davdunc to verify whether we're required to use bugzilla for container submissions
  3. jbrooks jberkus to test asciibinder rpm
  4. strigazi jbrooks to document the steps they took for f27 kube upgrade
  5. dustymabe to broadcast out new meeting time
  6. Open a ticket to write a blogpost on mutli-arch enablement in F27 Atomic
  7. dustymabe to schedule container-runtimes meeting


Action items, by person

  1. davdunc
    1. davdunc to verify whether we're required to use bugzilla for container submissions
  2. dustymabe
    1. dustymabe to broadcast out new meeting time
    2. dustymabe to schedule container-runtimes meeting
  3. jberkus
    1. jberkus to find place to host editable dockerfiles/readmes for container submissions
    2. jbrooks jberkus to test asciibinder rpm
  4. jbrooks
    1. jbrooks jberkus to test asciibinder rpm
    2. strigazi jbrooks to document the steps they took for f27 kube upgrade
  5. strigazi
    1. strigazi jbrooks to document the steps they took for f27 kube upgrade


People present (lines said)

  1. jberkus (117)
  2. dustymabe (76)
  3. maxamillion (21)
  4. strigazi (19)
  5. jbrooks (19)
  6. zodbot (18)
  7. davdunc (15)
  8. ksinny (10)
  9. ashcrow (9)
  10. miabbott (4)
  11. walters (1)


Generated by MeetBot 0.1.4.