fedora_atomic_wg
MINUTES

#fedora-meeting-1: fedora_atomic_wg

Meeting started by dustymabe at 17:02:33 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 17:02:35)
  2. previous meeting action items (dustymabe, 17:05:54)
    1. ACTION: jberkus to follow up on images from Flock container workshop (dustymabe, 17:09:23)
    2. ACTION: jberkus to follow up on docs from Flock workshop (dustymabe, 17:09:35)
    3. ACTION: jberkus to raise kube installation issues with openshift installer team (dustymabe, 17:09:45)
    4. ACTION: dustymabe to update the rolling release plan with info about f27ah (dustymabe, 17:11:21)
    5. https://pagure.io/atomic-wg/issue/349#comment-472028 (dustymabe, 17:11:54)
    6. ACTION: jbrooks to email fedora-devel with issue of needed deps for asciibinder container (dustymabe, 17:13:32)
    7. ACTION: strigazi to do some testing around upgrades from f26 to f27 with kubernetes (dustymabe, 17:18:58)
    8. ACTION: davdunc to blog AWS MP availability of FAH/Cloud. (dustymabe, 17:19:06)

  3. re-evaluate atomic working group meeting time (dustymabe, 17:19:35)
    1. https://pagure.io/atomic-wg/issue/346 (dustymabe, 17:19:41)
    2. ACTION: dustymabe to make new doodle with top 3 or 4 possible times and have people re-vote (dustymabe, 17:23:57)

  4. The Future of AutoCloud (dustymabe, 17:24:46)
    1. https://pagure.io/atomic-wg/issue/361 (dustymabe, 17:24:52)
    2. https://upstreamfirst.fedorainfracloud.org/ (maxamillion, 17:30:09)
    3. https://apps.fedoraproject.org/autocloud/compose (dustymabe, 17:30:31)
    4. While autocloud has served us well in the past we don't have anyone working on new features for it and if it were to need serious maintainence we'd probably have trouble managing it. The Fedora CI pipeline (from the Fedora CI objective) should provide feature parity with Autocloud in the future and we should leverage that pipeline as soon as it does. This can eventually become our (dustymabe, 17:40:15)

  5. Decide strategy for including container runtimes in Atomic Host (dustymabe, 17:43:09)
    1. https://pagure.io/atomic-wg/issue/360 (dustymabe, 17:43:15)
    2. https://github.com/kubernetes-incubator/cri-o/blob/master/.travis.yml#L13 (walters, 17:47:50)

  6. open floor (dustymabe, 18:03:34)


Meeting ended at 18:05:50 UTC (full logs).

Action items

  1. jberkus to follow up on images from Flock container workshop
  2. jberkus to follow up on docs from Flock workshop
  3. jberkus to raise kube installation issues with openshift installer team
  4. dustymabe to update the rolling release plan with info about f27ah
  5. jbrooks to email fedora-devel with issue of needed deps for asciibinder container
  6. strigazi to do some testing around upgrades from f26 to f27 with kubernetes
  7. davdunc to blog AWS MP availability of FAH/Cloud.
  8. dustymabe to make new doodle with top 3 or 4 possible times and have people re-vote


Action items, by person

  1. davdunc
    1. davdunc to blog AWS MP availability of FAH/Cloud.
  2. dustymabe
    1. dustymabe to update the rolling release plan with info about f27ah
    2. dustymabe to make new doodle with top 3 or 4 possible times and have people re-vote
  3. jberkus
    1. jberkus to follow up on images from Flock container workshop
    2. jberkus to follow up on docs from Flock workshop
    3. jberkus to raise kube installation issues with openshift installer team
  4. jbrooks
    1. jbrooks to email fedora-devel with issue of needed deps for asciibinder container


People present (lines said)

  1. dustymabe (136)
  2. jberkus (39)
  3. jbrooks (28)
  4. dwalsh (24)
  5. maxamillion (20)
  6. ashcrow (15)
  7. walters (14)
  8. zodbot (13)
  9. tflink (8)
  10. ttomecek (3)
  11. davdunc (2)
  12. kushal (1)
  13. gholms (1)


Generated by MeetBot 0.1.4.