f27-server-beta-go-no-go-meeting
MINUTES

#fedora-meeting-1: F27 Server Beta Go/No-Go meeting

Meeting started by jkurik at 17:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 17:00:31)
  2. Purpose of this meeting (jkurik, 17:03:20)
    1. Purpose of this meeting is to check whether or not F27 Server Beta is ready for shipment, according to the release criteria. (jkurik, 17:03:30)
    2. This is determined in a few ways: (jkurik, 17:03:39)
    3. * Release candidate compose is available (jkurik, 17:04:00)
    4. * No remaining blocker bugs (jkurik, 17:04:05)
    5. * Test matrices for Beta are fully completed (jkurik, 17:04:11)

  3. Current status (jkurik, 17:04:16)
    1. The RC for F27 Server Beta is not yet ready. (jkurik, 17:06:06)

  4. Mini-Blocker Review (jkurik, 17:08:23)
    1. The Mini-blocker review is skipped (jkurik, 17:12:23)

  5. Test Matrices coverage (jkurik, 17:12:39)
    1. As there is no RC yet, Test matrices are not ready as well (jkurik, 17:12:40)
    2. We are skipping the Test Matrices coverage check (jkurik, 17:12:42)

  6. Go/No-Go decision (jkurik, 17:12:53)
    1. AGREED: Due to missing RC for the F27 Server Beta release the decision is “No Go”. The F27 Server Beta release slips for one week however due to “Rain date” feature we are not going to slip the Final GA. (jkurik, 17:18:42)
    2. https://fedoraproject.org/wiki/User:Langdon/Proposed_Modular_Server_Release (dgilmore, 17:20:24)
    3. https://fedoraproject.org/wiki/User:Langdon/Proposed_Modular_Server_Release (dgilmore, 17:23:37)
    4. AGREED: Due to missing RC for the F27 Server Beta release the decision is “No Go”. The F27 Server Beta release slips for one week. As a result, we move to the "Rain Date" schedule which has a new GA date of 2017-Dec-12 (jkurik, 17:25:04)
    5. ACTION: jkurik to organize second round of Go/No-Go meeting for F27 Server Beta on Thursday, October 19th at 17:00UTC (jkurik, 17:25:31)
    6. langdon is going to ask FESCo to accept "Rain Date" for F27 Server Beta release to move the F27 Server GA back to 2017-Nov-28 (jkurik, 17:34:27)

  7. Open floor (jkurik, 17:34:34)
    1. https://pagure.io/fesco/issue/1775#comment-472252 (jkurik, 17:35:20)

  8. Open floor (jkurik, 17:35:23)
    1. please be testing and find all the bugs so they get fixed sooner (dgilmore, 17:36:55)
    2. https://github.com/fedora-infra/bodhi/pull/1697 (bowlofeggs, 17:37:26)
    3. https://github.com/fedora-infra/bodhi/pull/1697 - a Bodhi issue blocking the F27 Server Beta release (jkurik, 17:38:52)


Meeting ended at 17:42:04 UTC (full logs).

Action items

  1. jkurik to organize second round of Go/No-Go meeting for F27 Server Beta on Thursday, October 19th at 17:00UTC


Action items, by person

  1. jkurik
    1. jkurik to organize second round of Go/No-Go meeting for F27 Server Beta on Thursday, October 19th at 17:00UTC


People present (lines said)

  1. jkurik (80)
  2. dgilmore (53)
  3. langdon (51)
  4. contyk (14)
  5. zodbot (12)
  6. bowlofeggs (10)
  7. nirik (6)
  8. sgallagh (6)
  9. mboddu (1)
  10. adamw (0)


Generated by MeetBot 0.1.4.