fedora_atomic_wg
MINUTES

#fedora-meeting-1: fedora_atomic_wg

Meeting started by dustymabe at 17:02:11 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 17:02:15)
  2. this weeks 26 atomic host release (dustymabe, 17:07:55)
    1. we had one user report an issue with this weeks 26 atomic host candidate https://pagure.io/atomic-wg/issue/345 (dustymabe, 17:08:22)
    2. plan to go ahead and release F26AH today and investigate minnowboard issues and report back upstream. (dustymabe, 17:13:16)

  3. fedora 27 blocker/important bugs (dustymabe, 17:13:46)
    1. https://pagure.io/atomic-wg/issue/331 (dustymabe, 17:13:51)
    2. we are tracking issues related to Fedora 27 Atomic Host in this issue: https://pagure.io/atomic-wg/issue/331 (dustymabe, 17:14:29)
    3. https://pagure.io/atomic-wg/issue/343 (dustymabe, 17:15:16)
    4. https://fedoramagazine.org/fedora-27-atomic-cloud-test-day/ (dustymabe, 17:16:34)

  4. test day report for f27 atomic host (dustymabe, 17:17:19)
    1. http://testdays.fedorainfracloud.org/events/27 (dustymabe, 17:18:00)

  5. how ready are we for fedora 27? (dustymabe, 17:21:01)
    1. https://pagure.io/releng/issue/6984 (dustymabe, 17:23:56)
    2. https://www.projectatomic.io/blog/2017/06/future-plans-for-fedora-atomic-release-life-cycle/ (jbrooks, 17:25:11)
    3. ACTION: dustymabe to update the rolling release plan with info about f27ah (dustymabe, 17:32:37)
    4. ACTION: jberkus to identify and create issue with list of blog posts we want around f27 release time (dustymabe, 17:33:46)
    5. ACTION: jbrooks to go through remove-kube items and update (jbrooks, 17:34:34)
    6. ACTION: strigazi to do some testing around upgrades from f26 to f27 with kubernetes (dustymabe, 17:35:19)

  6. previous meeting action items (dustymabe, 17:35:33)
    1. ACTION: jbrooks to email fedora-devel with issue of needed deps for asciibinder container in fedora proper (dustymabe, 17:40:32)
    2. ACTION: jberkus to follow up on partial container images from Flock (dustymabe, 17:44:08)

  7. open floor (dustymabe, 17:44:11)
    1. ACTION: dustymabe to open ticket to consider changing meeting time of atomic wg meeting (dustymabe, 17:56:28)


Meeting ended at 17:58:23 UTC (full logs).

Action items

  1. dustymabe to update the rolling release plan with info about f27ah
  2. jberkus to identify and create issue with list of blog posts we want around f27 release time
  3. jbrooks to go through remove-kube items and update
  4. strigazi to do some testing around upgrades from f26 to f27 with kubernetes
  5. jbrooks to email fedora-devel with issue of needed deps for asciibinder container in fedora proper
  6. jberkus to follow up on partial container images from Flock
  7. dustymabe to open ticket to consider changing meeting time of atomic wg meeting


Action items, by person

  1. dustymabe
    1. dustymabe to update the rolling release plan with info about f27ah
    2. dustymabe to open ticket to consider changing meeting time of atomic wg meeting
  2. jberkus
    1. jberkus to identify and create issue with list of blog posts we want around f27 release time
    2. jberkus to follow up on partial container images from Flock
  3. jbrooks
    1. jbrooks to go through remove-kube items and update
    2. jbrooks to email fedora-devel with issue of needed deps for asciibinder container in fedora proper
  4. strigazi
    1. strigazi to do some testing around upgrades from f26 to f27 with kubernetes


People present (lines said)

  1. dustymabe (137)
  2. jberkus (40)
  3. jbrooks (34)
  4. strigazi (26)
  5. zodbot (14)
  6. ksinny (5)
  7. miabbott (3)
  8. davdunc (2)
  9. kushal (1)
  10. sayan (1)


Generated by MeetBot 0.1.4.